Training slide with audio problem in mobile device browser

Hi Team,

We have used Articulate 360 to generate the training content, we have problem in few scenarios. Below are more details
Situation:
1)We have used Articulate 360 to convert our PowerPoint into .story file.
2) This training metrial has audio embedded on every slide.
3) it worked fine in preview., then i published as HTML for web.
4) we loaded into ourside, it is playing well with audio in desktop browser.
5) It is not working fine when we open the site in mobile device browser. It is opening first slide and playing audio. And Next is not working.

Do we need to consider anything additional to play the slider with audio in Mobile device browser. Please share your suggestion.

7 Replies
Crystal Horn

Hi Steven.  It sounds like audio is not working the way you expect on mobile devices.

  • Is this happening in both Mobile Safari and Mobile Google Chrome?
  • Is the audio meant to start playing automatically on the slide?
  • Do you have any other media (video or audio files) on the slide?
  • Also, tell me more about the Next button not working.

If you would like to share your .story file, I'm happy to test it out!

Steven Pappadakes

Hi Crystal Horn,

Thank you for your prompt response. Below are the answers for your questions.

Is this happening in both Mobile Safari and Mobile Google Chrome?
>>> It is working fine on IPad in both safari and google chrome. However, on Android Chrome browser, it is not working. First slides load after that nothing works when i click on Next button on player.

Is the audio meant to start playing automatically on the slide?
>>> Yes, audio is playing automatically once slides loaded.

Do you have any other media (video or audio files) on the slide?
>>> No, we have only Slide text and audio that related to slide.

Also, tell me more about the Next button not working.
>>>I explained this problem as a answer to first question.

I am sharing the link to download our .story file.. You can review and provide your thoughts. I also sharing the zip version of our published html file.

Story Link: http://helpmeenroll.com/articulate_test/Integrity_Program_Nursing_Facility_Manual.story


Zip version of published html : http://helpmeenroll.com/articulate_test/OCT2017_INM.zip

Please let us know once you downloaded from your end, then we can delete the file from above location.

What we are doing in our application is
1) We have created .story file by importing PowerPoint presentation, and customized the training for quiz.
2) Finally we are converting .story file into HTML by publishing for web.
3) We are hosting the html folder in our server and loading articulate training into our web application through iframe.

Please let me know if you need more information.

Steven Pappadakes

Hi Ashley Terwilliger.

Thank you for looking on this issue. 

We have checked in multiple Android devices and all are having the problem. However, specific device what i have with me is Android 7.0.

And Browser is Actual Chrome Browser and its version is 62.0.

For more information,

Desktop/Laptop : Google Chrome (Version 61)– Working fine
Desktop/Laptop : Firefox (Version 56)– working fine
Desktop/Laptop: IE 11 – Working Fine
Desktop/Laptop : IE 10 – Working Fine
Desktop/Laptop : IE 9 – Not working
IPad – Working Fine
Android Devices – Not Working

Still few of our people said while reviewing the training, it is not working fine on "Desktop/Laptop: IE 10 version".

This is just an additional information, but main concern is with Android devices.

Leslie McKerchie

Hi Steven!

Thanks for sharing the link to your file and the details of your testing.

I published your file and had a few colleagues test. Everyone could hear the audio and the Next button worked:

  • Chrome 6.1, Android 7, Galaxy S6 Edge+
  • Samsung Galaxy S6 on Android 7.0, using Chrome 59 (edited)
  • Nexus 7 (2013) running Android 6.0.1

Can you take a look at my published output and let me know if it works well for you?

Steven Pappadakes

Thank you Leslie McKerchie,  Your Published Output works fine in Android.  

I have viewed the published HTML and compared with mine, and realized that Story line 360 version what i have used is old one. i upgraded to latest version, then i published.

Version i have used earlier: 3.6.11979
Now, upgraded to: 3.9.13567

Now it the published HTML is working fine in desktop and Android chrome browser.

Thank you once again for your support.