13 Replies
Christine Hendrickson

Hi Jennifer. Welcome to E-Learning Heroes!

Without seeing how this is setup, it's difficult to say. However, the first thing I would check is the object you're using. Is anything covering it? If you haven't already, try to make sure that the object is on the top level of the timeline. To do this, you can right-click on it and select "Bring to front" or drag the object up in the timeline for the slide. 

If that doesn't work, can you share a little more information about what's happening? Also, if you'd like, you're welcome to share the .STORY file here, so I can take a quick look.

Thanks!

Jennifer Moore

Thank you for your reply. I checked the timline and there doesn't seem to be anything blocking it's timing. I've attached teh screen for your review. I am basically trying to have the 4 buttons on the screen available for the user to hover over the names to see a short description of each person.

Rebecca Fleisch Cordeiro

Hi Jennifer,

Try this: remove the checkmark from the "restore on mouse leave" checkbox. That will display the layer. Then, add an X (or some other button) onto the layer, and add a trigger to it to hide the layer. You could also do this on a hover and again remove the checkmark from the restore on mouse leave checkbox.

Ashley Terwilliger

Hi Jacqui,

I'm sorry to hear about the odd behavior with your files and the mouse over triggers. You mentioned they all work on one slide - but not any of the others? Did you copy that one slide to set up the other versions or copy the images over? Are you able to share one of the slides that does not work correctly here with us? You could import that one slide into a new project as shown here - as there is a 20 mb upload limit in the forums.

Melanie F

I'm having a similar hover issue. I have a secondary layer on which there are two buttons. I want to hover over one button to show a layer 3 and another button to show a layer 4. The hover function only works when I remove the "Restore on Mouse Leave" setting. However, I need that setting because I don't want to litter my layers 3 and 4 with yet another button to hide them after mouse-off.