Trouble Sharing Course with SME: Need Help Publishing to CD/Unzipping

Sep 13, 2016

Hello everyone,

I am a brand new Storyline user. I've been attempting to email someone (who doesn't have Storyline) a published version of my first course, but I have been having a lot of difficulty.

I've been told/read that in order to email the course, I need to Publish for CD, then email the person the whole zipped folder of the course output. I have no problem doing that, but as soon as the person "extracts all" from the zipped folder that they received in an email, the course file (either Launch_Story or the Story html file) is missing. All that remains is the story_content folder. I must be doing something wrong, but I can not figure out what!


My steps are currently:

1. Click "Publish" from project

2.then click CD on the left side

3. Choose a folder to save it in, under My Documents

4. Click Publish

5. Click "Email" (and send email)


The other person then:

1. Double clicks on the zipped folder in the email and chooses "open"

2. Double Clicks "Launch_Story" and then selects "Extract All"

3. The unzipped folder appears, but only Story_content is there

4. When the person re-clicks zipped "Launch_Story" more unzipped files appear each time.

5. After clicking zipped "Launch_Story" and "extract all" a bunch of times, "Launch_Story" appears in the unzipped folder, but when clicked, it says "Navigation to Browser is cancelled."


Any ideas or advice? I've tried having the person save the zipped file, unzip, and then click story.html, but the browser page then just looks blank.


6 Replies
Leslie McKerchie

Hi Linnae!

I would advise zipping the contents from the Publish Successful dialog box to be sure that it packages correctly.

You can then e-mail the zipped contents. 

Be sure that the user is unzipping the contents, then clicking on the Launch_Story.exe to view as we would not support viewing the contents locally via browser with the .html file you mentioned above.

Linnae O'Flahavan

Leslie, I think I MIGHT have figured it out. The person I sent it to was clicking on the attached zipped file to open, and then unzipping, which seemed to be causing the error. She tried saving the zipped file first as a file, not just individual attachments, and then unzipping the whole folder , which seemed to work.

I think it was an unzipping issue. Thank you for you help, I will let you know if the problem remains.

This discussion is closed. You can start a new discussion or contact Articulate Support.