Unable to log into Articulate360 - blank sign in box

I'm unable to log into my articulate desktop app (on Mac via parallels). When opening storyline, the usual sign in message appears. However, when I click on the sign in button, a blank box appears (instead of the usual username and password request). Can anyone help with this? I'm desperate to log in because I can't access any of my work!

Thank you!!

15 Replies
Erin Flage

I had the same issue.  I closed all my SL windows and quit the Articulate 360 app and reopened it and then was able to sign in.

Check out this thread where similar issues were reported. issues https://community.articulate.com/discussions/articulate-storyline/articulate-storyline-360-sign-in-error-recurring

Leslie McKerchie

Hi Julia and Kelley,

Thanks for reaching out and letting us know that you're running into an issue signing in.

Here are the common reasons that you may run into this issue.

As Erin mentioned, we did have an issue on 8/27 and completely quitting the Articulate 360 app is the recommended solution prior to logging in again.

Please let us know if you're still running into an issue.

Julia Wolf

Yes, still unable to log in - I’ve updated my laptop, restarted it several times and have shut down windows separately.
I was advised to uninstall the app but am concerned whether my work will still be saved? I presume previously saved projects are on a cloud based platform?

Thanks for all your help!

Sent from my iPhone

Ashley Terwilliger

Hi Julia,

I saw in your case with Robert you mentioned updating, and now you're having trouble getting back to those projects. The individual .story files are not saved within the Articulate 360 tool or service, but to your individual computer. We recommend saving them locally, but often folks are saving to a network/shared drive which can cause some difficulty. 

I'll follow up with Robert too and we'll work together to ensure you can find and access those files again! 

Katie Riggio

Hi there, Melissa. Restarting each time does sound frustrating, and I'm so glad you reached out!

Because you're running into this issue recently, this is an excellent opportunity for our Support Engineers to investigate further!

I opened a case with them where you should receive a follow-up email shortly–and since you have a Teams subscription, you'll get access to priority support!

Leslie McKerchie

Hello Marta and welcome to E-Learning Heroes :)

I took a look at the cases associated with the other users in this conversation and the fix was different for each, so I do not have a common solution to share with you.

I have saved you a step by opening up a support case on your behalf so that we can get you back in working order as well. You should be hearing from someone soon.