Unable to Save Project

Oct 06, 2020

Hi All,

I'm working on a project implementing peer reviews and coming up to the end of my working day, I'm now getting this error message:

"The project file could not be saved.
Value cannot be null.
Parameter name: value"

Should I just cut my losses and start again from where it last recognised a save/ version, or is it a bit more hopeless than that?


Bit of extra information, I'm working in the latest version of Storyline 360 (3.44.23192.0). The file itself doesn't seem to be corrupted, and can be saved if reopened (I guess I don't want to lose all that work!)

11 Replies
Ren Gomez

Hi Alistair,

I'm sorry to hear that error is coming up! Is it possible your file is located on a network drive and not saved locally?

If you still have it open, can you do a Save As to rename the file and save it to your desktop? If all else fails, you can also review your temporary files to see if a recent version can be salvaged. To do this:

  1. Open this folder in Windows Explorer:  %appdata%\Articulate\Storyline 
  2. Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 
  3. Change the file extension of the copy on your desktop from *.tmp to *.story. 
  4. Double-click the file to open it in Storyline. 
Alistair McWiggan

Thanks for getting back to me Ren.

The file was saved on the local harddrive. I was unable to save as, since I was greeted with the same error message. It would create a file but only to the recovery point. Since the file wasn't being closed unexpectedly, it wouldn't allow me to recover it either. 

In the end, I copied/pasted the updated content into one of the "recovered" files.

Katie Riggio

Hi Alistair,

So sorry you lost time working through this, but we're glad you could salvage the content!

Similar to the local drive article Ren referenced, we have more key tips for when the file won't save:

Give us a shout if that message resurfaces or if you need anything else!

Brian Wrest

I've recently ran into this error, and by process of elimination I discovered upon importing the PPT file into a Storylinefile, Storyline had tried to import the engage interactions I had in the tabs of the Presenter file. These were causing the error. After I deleted them, the entire file was able to be imported no problem and then saved no problem. Hoping this helps!

Liz Reed

I also ran into this error. The file was saved locally and happened when I tried to save my work after building a drag and drop interaction. I wasn't able to preview the slide, save nor save as. After reading this post, I copied the interaction, closed without saving, then reopened the file and pasted the slide back into the scene. Thankfully this saved successfully and I didn't lose any work.

Developer 2

I just ran into this after creating a brand new file and importing a previously created and fully functioning file. Went to save. "Could not save."

Unfortunately, because it was a brand new file, I could not find a recovery or temp file to open. Also, why even bother telling me what parameter is empty if I can't actually change that parameter?! That's like telling me I can't save the file because the name of the program isn't "Storyline 361."

Luckily I won't actually lose any work, this time, but these kinds of vague, unsolvable error messages are incredibly frustrating, especially since every single "cannot save" error message has been posted here, and every single official response is exactly the same and tantamount to saying "roll the dice and try again, maybe it'll work this time?"

Steven Benassi

Hi Silvia!

Sorry to hear you were also encountering an error when trying to save your Storyline 360 project! Thanks for reaching out and sharing the steps you found success with! I'm sure other users discovering this thread will find this information very helpful!

Please let us know if you run into any more issues moving forward; we'll be happy to help!

Lindsay Sands

Just ran into this issue... would love to chat with someone live to see how I can save my project. I tried the workaround and found the recent file in %appdata%\Articulate\Storyline, then changed the extension and when trying to reopen it said that file was corrupt and prompted me to save a file. That file gave the same prompt after saving.

Kelly Auner

Hi, Lindsay!

Thanks for reaching out and detailing the error you're seeing. I've opened a support case on your behalf so we can investigate what's going on. You'll be hearing from one of our Support Engineers soon via email.

Also, just a quick note that as a member of an Articulate 360 Team subscription, live chat is available to you 24 hours a day Monday through Friday (Eastern Standard Time), except on U.S. holidays!