Unwanted Automatic Animations

Storyline seems to be applying animations to some objects automatically.  Even when I make sure the animation setting is at 'None' it still does this.  A few days ago I hit the 'Apply to All' button for slide transition and ever since it seems to have affected slide object animations.  I've removed some objects and added them in fresh but it hasn't helped.  This is very frustrating.  Please help someone?

5 Replies
Brian McSkane

Hi Christine,

I've removed the slide transition on the slide and master slide... but I didn't think this had anything to do with animations on the timeline objects?  Anyway it's still not working.  Can you please mail me and I'll send on the STORY file privately?

Thanks for your help,

Brian

Christine Hendrickson

Hi Brian,

Thanks for getting back to me!

You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks again, Brian!

Christine

Brian McSkane

Hi Christine,

I've managed to fix the problem!  I did the same thing as I did yesterday - clicked on the text object (that was flying in from the left even though there was no animation set on it) and then clicked on the 'No Transition' button.  This time it worked!

Can I just ask if the 'Transitions to this slide' buttons are supposed to affect the slide transitions only?  That was my understanding but it seems to affect some slide elements, e.g. text boxes, also.

Thanks for your swift reply here and all's well that ends well!

Brian

Christine Hendrickson

Hi Brian,

Awesome! Very happy to hear that you were able to get this working :D

Honestly, I think it was just an issue with the file. If you disable those transitions there should be none. So, something was just causing a hiccup, I think. If it happens again, it may be a corruption issue and might be worth it to import the original project into a new one

The transitions will affect the content on the slide, sometimes, yes. From my understanding it depends on the content and the type of transition. They usually affect how content and the slide appear when loaded/left.

Have a great Friday, Brian! :)