Unwanted shadow in Radio button text

Hi, I have some multichoice and true/false questions.

When I preview them, the choices have drop shadows on the text.  Really annoying.  The question itself does not.  Both the question box and the multiple choice box have a drop shadow.

I have tried removing the drop shadow from the box, from the text (On then OFF), from the radio button format, clearing format on the text just about everything. Still to no avail.

The only thing I could do was the following and given the solution, I think this may be a bug.

1. click on the radio button of one of the other answers (a drop shadow can then be seen to appear on the original correct answer radio button!)

2. Select the place marker box around the radio button and text.

3. Format the radio button for no shadow (even though it is not shown as having a shadow in the format shadow drop down selections).

4. Preview.  Voila text shadow gone

5. Go back and reselect the correct radio button for the answer.

6. Preview again and drop shadow on text is gone.

I have in excess of 1000 multi choice questions in the projects I am currently working on.  This is a major time stealer.

Are there any more simple solutions?

1 Reply
Lauren Connelly

Hi Sylvia!

I'm happy to help! I've tried to recreate these steps in Storyline 360 (Build 3.49.24347.0), and I'm not running into the same issue.

Are you using the same version of Storyline 360?

Secondly, would you mind sharing a Peek of what this looks like?

I appreciate you taking the time to list out these steps! If this is a bug, I'll make sure to log it with our team.