UPDATE 5 BUG: FAILED TO IMPORT POWERPOINT

I updated to version 5 of Storyline and the feature to import a PowerPoint stopped working. I got this error... 'object reference not set to an instance of an object'.  After closing this dialog box, it will not progress to showing the slide import dialog box, and will stall on the 'loading' icon. Tried PowerPoints I had already imported previously in Update 4 and still no luck. 

I rolled back to Update 4 and all PowerPoints imported without any errors. 

Anyone else getting this problem?

13 Replies
Alexandros Anoyatis

Hi James,

What version of Powerpoint are you using?

In any case, I'm not a big fan of importing from Powerpoint to Storyline straight-up. In my experience it messes more things up than it fixes. I just copy/paste all the elements over, this way I know exactly what is going on on my slide(s) and I don't have to resort to troubleshooting for each and every one of them.

Alex

Ashley Terwilliger

Hi James,

I use Office 2013 and Storyline update 5, so I just tested this and the import worked successfully. Since this is a new issue for you within update 5, it's possible that something occuring during the installation of Update 5, so I'd recommend following  the troubleshooting steps in this article to fix unexpected or erratic behavior in Articulate Storyline. 

Also, as a reminder you'll to ensure you're working with local project files, as working on a network/shared drive or USB can cause odd or unusual behavior. Additionally, there are some other troubleshooting steps in this article regarding a failure to import Powerpoint files. 

Let us know how the import is working after conducting the troubleshooting steps above.

Ashley Terwilliger

Hi Chris and welcome to Heroes!

I just tested the links again, and they don't open up a German language page for me, but here is the url: http://www.articulate.com/support/storyline/unexpected-or-erratic-behavior-in-articulate-storyline 

Were you able to access the last link specific to importing from Powerpoint? If not, I've included the url again here: http://www.articulate.com/support/storyline/error-failed-to-import-powerpoint-presentation

Please let us know if you're able to conduct those troubleshooting steps. 

Phil Mayor

I agree with Alex on importing from PPT, however this may help, when I get that failed screen, I have found that opening the presentation in PPT (and keeping it open)and then importing often fixes it.

Counter intuitive as most times the program wants exclusive access, but Storyline actually use ppt to process the import, I believe it cuts and pastes the content into SL

Thomas Albright

We are having similar issue.

The last story I created on 7/10/2014 worked great just as dozens before have worked.

We have not changed versions of any of our software. 5:1401.2415

Yesterday we tried to import a pptx and got the error "The value must be between 0 and 21600000. Parameter name: value"

Tried again on another PC same result.

Followed instructions from this page: http://www.articulate.com/support/storyline/error-failed-to-import-powerpoint-presentation Same Result

Tried the copy paste workaround and found the slide content becomes a picture thus un-editable in Storyline. No good.

Tried the Open pptx project workaround and still receive the error.

Copied several slides to an untitled pptx and was able to import into Storyline from the untitled pptx.
Copied all slides into the untitled pptx and received the error when we tried to import to Storyline.
So we resorted to copying 6 slides at a time into the untitled pptx and then importing 6 at a time from the untitled pptx into Storyline.
Any advise would be greatly appreciated.
Tom
Ashley Terwilliger

Hi Tom,

Sorry to hear about the behavior you've run into. I'm curious though about you're final statement, that importing 6 at a time allowed you to import the entire file. How big is the entire file? I also didn't see a mention to confirm which version of Powerpoint you're running as mentioned in this thread with the same error message. Lastly, I'd also want to check that you're working on local project files as described here.

Thomas Albright

Hi Ashley,

The file size was 2667 KB but we have regularly imported much larger files. We have 2010 Home and Business 32 bit. and the file was on a Local (internal) drive.

The project manager informed me today that she was not able to import 4 of the slides so she just recreated them in SL.

So I guess there was some type of content or formatting on those slides that SL didn't like. I could ask her to pull those slides into a file and upload them somewhere for you to look at if you like.

I'll let you know if this happens again.

Thanks,

Tom