URL Link not working

Good morning,

I am working with the Articulate Storyline free trial and attempted to create a trigger that jumps to an external URL when the object is clicked. I followed basic steps- insert trigger, jump to, file/URL, entered address, when user clicks, specific object, hit accept.

After publishing the project, the trigger doesn't work and the URL does open. Is there a setting I need to change to make this work or is there a reason this trigger might not activate?

Any help would be great. Thanks.

14 Replies
Geert De Rycke

Hi Kylene,

I experienced some similar problems using the Articulate suite.

Then I stumbled on this http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.html

It allowed me to do a global settings of my macromedia flashplayer. I set the settings to "always allow" and it worked.

Hope it works

geert

Peter Anderson

Anupam Ketkar said:

did you folks find a solution for this hyperlink issue?


Hi Anupam, welcome to the community

It's likely that you're also running into local Flash security restrictions. You'll need to test your content in its intended environment, as described in this article. 

Tempshare is also a great place to temporarily host your course for testing and sharing. 

Let us know if that helps...

Marilyn Pyeatt

I am having a problem with the URL that links the end of our course to our evaluation.  I have triggers set to jump to the URL when they click an "evaluation button" or the "next button."  There is also a trigger to jump to the URL when the timeline ends.  None of these work.  When viewing, the triggers take me to an "about blank" tab.  On SCORM, I get taken to an "Oops! Page cannot be found" tab.   All other URL triggers in the course work fine.  I published to Tin Can API and tested this by "viewing" the published content and after uploading it to the SCORM Cloud. In the parser section, I get this error message: The given tincan.xml was incompatible with latest version of the Tin Can API specification. Error was: Activity ID '6D1GuyIubMc_course_id' is not an absolute URI 

I tried replacing the URL with a survey monkey one, which made no difference.  I also republished as Scorm 1.2, which made no difference except that I don't get the parser error.  I tried to test on Tempshare, but I get the following error message:  Configuration data is missing or incorrect. Please try again. 

Any suggestions?

Heather Roberts

I'm having a similar problem with a URL trigger.  I've used the "Check URL/File button in Articulate, to verify I have the correct URL, it works great.  However, once it's published to SharePoint and the button for the URL is click, nothing.  The trigger I've setup is a button that opens a new browser tab to the page in SharePoint my audience needs to go.

I also attempted to go to http://tempshare.articulate.com/.  I looks like you need to have access to this tool.  How do I get access?