Using Articulate on a Mac - Screen Resolution Issues

Hi Everyone,

I installed Windows 10 on my Mac in order to use Articulate Storyline 2, but I'm having some issues with the screen resolution. I have a MacBook Pro computer with Retina Screen, so the default screen resolution is 2560 x 1600. 

When I use Articulate, it is really really tiny, so small I can barely read the text. 

I tried changing the screen resolution down to 1280 x 768, and while it made every other window bigger, the Articulate window (and corresponding text etc) did not change in size, or if it did, it still wasn't usable.

I then tried dumbing it down to 800 x 600, in which case I could read the Articulate ribbon but it was still too small to be comfortable.

Do I really need to buy a PC to work with Articulate?

Is there anyone else using Articulate on a Mac with BootCamp Windows 10 with success?

Has anyone else been able to work with Articulate on Windows 10?

Thanks in advance for any help you can give me.

Shannon Gunn

PS I Can use the magnifier (command plus) but it is ornery and not good for a long term solution. I can't see the entire window at once, it moves the screen around with my mouse, and it is dfficult to manage.

11 Replies
Shannon Gunn

I set the resolution to 1280 x 768 but it's a little blurry. I have tried changing the text sizes, and all the advanced options, but none seem to affect Articulate (but they work for other software programs).  

Has anyone had success with Windows 8? Is this a windows 10 issue when specifically used on a retina mac?

Thanks in advance for any help!

SHannon

Patrick Giommi

I'm having the same issues on a MacBook Pro 13.3" w Retina display running Parallels Desktop 11 and Windows 10 with most up-to-date version of SL2 with an external Acer display (1920x1080 native resolution). Now menus and text are extremely small. I've tried adjusting the dpi settings as suggested above and in other posts but to no avail. It was working fine in Windows 8.

Ashley Terwilliger

Hi Pat,

Our team is aware that the display can appear small on high resolution monitors, especially using the DPI setting required of Storyline. Not using that DPI setting could cause the program to behave erratically, so you'll need to use that setting. I know a number of users have shared their thoughts on the high resolution monitors with our team, and you're welcome to chime in as well here in a feature request but I'll include this thread in the report we've filed with our team as well. 

Patrick Giommi

Thanks, Ashley. I've found a simple solution and should have tweaked into it earlier. When using Parallels 11 with my Mac, I changed the 'View>>Retina Resolution>>Best for Retina' setting in my Windows 10 configuration (with Parallels, not in Windows itself) from 'Best for Retina' to 'Scaled'. All seems to work fine now. Hope that makes sense to those who use Parallels Desktop 11.