variables not exporting for translation

Hi,

We have a course that we developed in English that has voiceover, and a CC text box that gets populated with a text variable. A trigger changes the text variable when the timeline reaches the appropriate points in the timeline.

This is useful because it means we only need one text box on stage that can be turned on or off at any time.

The issue we are having is that when we export for translation, only some of the text variables changes show up in the Word document.

Has anyone else run into this issue?
Is there a fix?

13 Replies
Sjoerd de Vries

Hello Leslie and Christie, I did not get a confirmation and I also do not get notifications on replies on my topics I noticed. I just solved the problem by adding your domain to the whitelist in MS Outlook. It seems that our exchange server is actually listen to that ;o)

Since I submitted the case multiple times we can now proceed with the one that is confirmed:

case# 00874510

As Mark also found the same issue, we really want to go forward with this. Should we buy a conference call for this case? We also want to include the translation company development team in such call or in the e-mail conversation.

Christie Pollick

Hi, Sjoerd -- Thanks so much for stopping back in with your case number, and I see that you are currently working with our Support Engineer, Eloisa. I also see from the notes in the case that the email issues you were experiencing appear to be resolved, but if you continue to have difficulties receiving forum or case notifications, please feel free to let us know and we will see what more we can do to assist!