Video Not Behaving

I have 16 movie clips as a part of my file. There is just one that does not appear until 45 seconds after its slide loads. The rest behave fine. I don't know if there's some corruption in the file. I've tried reformatting it to several different types and I tried qt-faststart.exe, but nothing makes a difference. I've attached the scene containing the problem video and the video file itself. I hope someone knows a way to fix this.

3 Replies
Michael Marcos

Hi Diana,

I tested out the scene and experienced the same 45 second wait on my laptop. 

I tried out the attachment as well and when previewing just the slide with the movie, the movie plays without the 45 second gap, which told me that it wasn't the video content that was the problem but something in the slide before it.

The 40 second wait was being caused by the header inside the timeline having a duration of 40 seconds longer than the 5 second animation. (See attached image 45 second header.png).

Dragging the  bar left all the way back to the 5 second mark and saving the project eliminates the problem. (See attached image Readjusted Header.png)

Hope this helps.

Cheers.