White Space

Hi

Can anyone help with regard to a problem I am having with white borders around some assets.

When I publish to web, everything is ok, however when I publish to content review, white borders appear. Problem is, this is what the client will see and might be a cause for concern.

I have attached a ppt and the story file.

Many Thanks in advance.   

7 Replies
Alyssa Gomez

Thanks for including those screenshots, Andrew! 

Our team is looking into an issue where slides show a thin white border between the slide and the player, and the screenshots you shared indicate that you have run into this bug, as well. I'm sure this has been frustrating, as the goal is to produce high-quality work, and the white border you're seeing is keeping you from achieving that!

We're working on a solution for this issue, and we'll let you know as soon as it's fixed. Thanks for letting us know it's affecting your work!

Phil Norris

Hi Ashley,

Thanks for the update.

I don't know if this helps, as i'm sure you're already aware, but this only seems to occur when viewing the courses in Microsoft Edge.

With Microsoft's recent announcement they are scrapping Edge and starting again with a new build based on Chrome, this might be an issue that goes away by itself fairly soon. Fingers crossed!

Regards

Phil

Ashley Terwilliger

Hi all,

Great news today - Storyline 360, build 3.31.19951.0 is available today!

It includes a fix for the issue where white lines or borders could appear around slides in published content.

Updating to the latest version is free and easy for Articulate 360 users following the steps outlined here.  If you run into any trouble, let us know here in the E-Learning Heroes Community or message our Support Team. We're here to help! 🌟