5 Replies
primus  pandumudita

Hi Ashley,

Thanks for your answer.

In my case. The client who ask the question is actually the one who has IT authority in my client office.

They have a centralized IT system. Currently they are still using a flash player version older than 10.3. So if they want to update flash player version, they need to push it from central system.

When I told them about the specifications of the system. But they ask more questions "What is the reason the technical specifications should be like that?"

Can you explain to me why the output Articulate must use flash player 10.3 or newer.