Flash Player requirment on Windows 8

Hi,

I'm runnning Storyline on Windows 8 and up to today it was fine.

Now when I run Storyline I get an error message saying I need Flash Player 10 or higher for Internet Explorer....

On Windows 8 it automatically updates to the latest Flash Player ( Flash Player 11 ) so I cannot manually install Flash Player on Windows 8.

Why do I need Flash Player 10 or Higher for Internet Explorer? I only use Firefox and Chrome.

thanks

26 Replies
Mike Fox

Thanks for the quick response, Leslie!  I love that your support team is so proactive!

I followed this link: http://tinyurl.com/nqdugk6 which you'd posted in one of your threads.  Even though I'm using Windows 7, not 8, I got the same error #1722, ("Problem with windows installer package"), that the support article said I'd see.   

However, opening Programs and Features, then View Installed Updates did not reveal the KB3008925 file described.  I do see a file titled KB958488, however.  Should I try deleting that file?

Leslie McKerchie

Hi Mike!

You may want to try this install file from Adobe: http://download.macromedia.com/pub/flashplayer/installers/archive/fp_15.0.0.239_archive.zip 

If that doesn't work, I'll have to refer you to your IT team to continue troubleshooting this as it seems Adobe is having difficulty installing as a whole. 

On another note, check out this thread where Brian shared the update should be coming soon :)

Mike Fox

I got a little further by choosing, not the winax version of the installer, but rather the win version.  (Confusing to a Mac user like me).  This time I didn't get the error #1722, but alas, I still got the dreaded "Flash Player 10 or higher required" error message.  Further exploration gave me an error message that said "This version of Macromedia Flash ActiveX Control isn't compatible with this version of Windows."  : /

Any ideas?

I'm psyched to hear Brian's report that the update for SL1 should be coming soon!  Maybe I should just cool my jets until then, eh?