Flash Player 16 Issue

Hi Everyone, 

Adobe released Adobe Flash Player 16 on December 9, 2014 and, as a result, Articulate Storyline won’t open. Published content isn’t impacted.

We’re working fast and furiously to fix the issue and will release updates for Storyline 1 and Storyline 2 as soon as humanly possible.

Stay tuned,

Brian Gil

Head of Product Operations

 

*UPDATE* The issue has been resolved for Storyline 2 and Storyline 1. Please upgrade to the latest version of Storyline 2 or Storyline 1 as appropriate. Updates for other products are in progress.

291 Replies
Dustin Bauman

Trouble uninstalling Flash. The directories don't have the appropriate permissions for admins to uninstall/delete all files. At this point uninstall is unsuccessful. Any idea how long it will be before there is a fix?  Will this be a standalone patch, as you are not able to launch Storyline to update?

Thanks and good luck.

Scott Hewitt

Hi.

We had this issue due to the Flash update. This was our work-around:

SL2 now works.

The chrome issue was stopping  SL2 working even after we had done the flash unistall - it took us a while to work out we were still having a problem due to chrome and flash.

Thanks,

 

Scott Hewitt

Hi Nick.

We couldn't get SL1 or SL2 to open. We spent well over an hour re-starting, install, trying to install earlier versions and it didn't work. We installed SL2 again and it still didn't work.

We tried to disable the chrome plugin and that didn't work.

Eventually we uninstalled chrome - re-installed the earlier version of flash and we are back working.

It may be particular to our system - but I thought I'd just share what worked for us.

Thanks,

Scott

Nick Garrod

Hi

Useful to know. I run Storyline via VMWare Fusion on a Mac and never update anything in that Windows-based environment - that probably explains why my Adobe Flash etc is updated on my Mac and Storyline continues to function as it is operating within the virtual windows space.

Nick

Dustin Bauman

After hours of messing with versions and registering flash objects, I was finally able to get this working. Running the uninstaller for me, did not work, I was able to first change ownership of each file and then change permissions (full control), which then was able to delete the files in the flash directory. This seemed to really mess things up and I wouldn't recommend doing this. I ended up uninstalling one of the Microsoft updates: KB3008925. So if you do follow all of the instructions: uninstall, delete the files in the directories, reinstall an older version and find yourself not being able to run flash at all, try uninstalling KB3008925, reboot and see if SL will run. You can always reinstall the update again (http://www.microsoft.com/en-us/download/details.aspx?id=45040), once the fix for SL is released.

Scott Hewitt

Really useful feedback from everyone. 

IE just keeps crashing (un-related!), so I decided to re-install chrome and SL2 is working fine. I'm still on an earlier version of Flash. Interestingly I've got all of the latest windows updates that I installed this morning. 

...just in case it helps the dev. team

Scott

david mckisick

Thanks so much for the heads up on this issue. I do hope that the Articulate engineering team can find a fix for this, because uninstalling MS and Adobe Security updates is not an option for my organization. So we need SL2 to work with all the updates. That aside, it is not safe computing to run a workstation without having the latest security fixes in place, and could put valuable and perhaps even sensitive data at risk to being compromised.

James McLuckie

I have tried a few of the workarounds here and nothing is working. 

My version of Chrome has Flash 14 installed, so that is not the issue. 

I uninstalled it from IE and how have 15, but I keep getting the message that SL2 needs flash.ocx to run. 

Do we have an update on a fix please? I am lucky that I don't really need to use SL today ... but I will in the next couple of days. 

Akhilesh Prasad

I had an easier time with this. I just uninstalled the 3925 windows update only and everything is working now. I did not uninstall Chrome or Flash or anything else. Just this update. 

Also, I am running Win 8.1 Pro so flash comes preinstalled. This should work for everyone else running Win8, I hope.

Scott Hewitt

Hi LDI,

I found that Chrome auto updates flash. I disabled the plugin. I did spend a few hours working without chrome (just IE and an earlier version of Flash). I've only just re-installed Chrome as IE just constantly crashed on my system but I've left the plugin disabled as I don't want it auto-update in case I'm back to where I was this morning with no SL2 access. 

It looks like people have had different success stories. 

Scott

 

 

Dustin Bauman

James, I had this same problem. You may need to create a text file, paste this: regsvr32 C:\Windows\System32\Macromed\Flash\flash.ocx into it, rename it to .bat, right click and run as administrator. This should re-register the flash.osx file.

For everyone else. Please try uninstalling KB3008925 reference first. Go to control panel, programs and features, view installed updates (left hand side). Reboot and try running SL.

If this alone doesn't work, you may need to uninstall flash ( I would recommend not deleting files manually).  Uninstaller

Scott's post about Chrome may be a culprit as well.

david mckisick

It's kind of scary telling everyone to uninstall important security updates from Microsoft, and this is not something most folks at larger organizations like mine could do anyway, as our IT/Network Security group would never allow it. I believe Brian is working on the fix for this so that none of us will have to do something as drastic, and in my case impossible to do hacks such as some folks are attempting here. In any case, for those of us who work in environments that have access to sensitive and perhaps even classified data, that workaround is just not possible.

David Richmond

I traced this back to a Windows KB update installed within the last day, after uninstalling the 8.1 update i was good to go I did not record the KB article but when i was directed to the IE page that showed me how to enable flash (it was already enabled) at the bottom it had 4 updates for windows 8 and 8.1 (32/64 bit) I want to say the kb was KB3008925 but i could be wrong anyway i dowloaded and ran the update it told me I already had that update installed and explicitely gave me the number which I then recorded and uninstalled Bob's your uncle fixed. So for all those running Flash 15 like I am and still getting the error check into that update.