Flash Player 16 Issue

Hi Everyone, 

Adobe released Adobe Flash Player 16 on December 9, 2014 and, as a result, Articulate Storyline won’t open. Published content isn’t impacted.

We’re working fast and furiously to fix the issue and will release updates for Storyline 1 and Storyline 2 as soon as humanly possible.

Stay tuned,

Brian Gil

Head of Product Operations

 

*UPDATE* The issue has been resolved for Storyline 2 and Storyline 1. Please upgrade to the latest version of Storyline 2 or Storyline 1 as appropriate. Updates for other products are in progress.

291 Replies
Nick Shelton

Hey Christine, see the earlier post about rolling back Windows updates...that's a nice temporary solution that should allow most to keep on keeping on until a permanent solution is present: 

https://community.articulate.com/discussions/articulate-storyline/flash-player-16-issue?page=7#reply-232315

Joseph Replin

Hey everyone, I've found a temporary workaround for Storyline 1. It seems this all stems from a Windows Update:

Security Update for Internet Explorer Flash Player for Windows 8.1 for x64-based Systems (KB3008925)

I've uninstalled this update in control panel > View installed updates > and found the update KB3008925, restarted my PC and everything is working fine.

Of course, Windows is going to want to update this again and again so until Articulate patches Storyline 1, you may need to repeat this whenever you restart your machine.

John Ruiz

I'm in a similar situation (clients not using the current version) and while I can't say for sure, I do know that many companies want to approve/validate software updates before they roll them out.  The bigger a company is, the longer that process can take (perhaps more than a year).

From my own perspective, I've noticed functionality issues from one update to the next, specifically with the html5 output.  While an update may fix an issue (or issues), the update might (and has) introduce issues of its own.  It becomes a matter of which issue or issues can you live with (or for which you've found/discovered a workaround).

Robert Land

Hi Everyone!  Well, I did a system restore to before the latest windows update.  SL1  works fine now!!  YES!  BTW, be sure that your windows update settings are NOT set to automatic or you will just reinstall that update all over again.  It works fine now!  I will await the latest update for SL1.