Won't record my typing anymore

I've been doing screen recordings for months, and inserting them into my project as step-by-step slides, in the View mode steps, and all of a sudden it no longer records my actual tying on the screen.

I haven't changed any settings that I know of, so I have no idea why it's doing this. I've re-recorded the section several times, and it just does not record it.

Does anyone have any idea why this could be happening?

Thanks

24 Replies
Ashley Terwilliger

Hi Donna,

I'm sorry to hear about the issue you've run into, and there are a few things I'd want to check to help troubleshoot this further. 

  • Are you recording in a web browser or just a desktop application? Have you recorded in the same environment previously? If it's a web browser, was the browser updated since you're last successful recording? You can use a site such as supportdetails.com to check out what version of the browser you're running.
  • What update and version of Storyline are you using? The latest update for Storyline 1 is Update 8 and Storyline 2 is Update 5. 
  • Can you confirm that your project files are being worked on locally as described here. 
  • Lastly, if this new behavior seems to have occurred after a Storyline update or a system update, you may want to go through the repair steps documented here to ensure you have a clean install. 

Please keep us posted after you've gone through those steps. 

Donna Zacks

Hi Ashley,

I am recording in a web browser, (Chrome 43.0.2357.130) but have not had any browser updates since the last time I recorded, and yes, I have been recording in the same environment for quite some time.

I'm using Storyline 2, Update 5:1505.515

Project files are definitely worked locally.

I have not recently done any updates on Storyline, so I don't think that's the cause.

I appreciate your input!

Thanks,

Donna

Ashley Terwilliger

Hi Donna,

Thanks for sharing all that info. Have you tried recording in Chrome in another application, such as here to see how it captures your typing? I know some applications play better with Storyline's recording features than others, and it's all dependent on the data they share. Do you have a sample file I could take a look at to see what it is capturing? 

Donna Zacks

Hi Ashley,

I tried recording my typing in an outlook email, and it worked. I also tried recording my typing on this site, and it worked as well. But for some reason, it will no longer work in my application. Then, when I tried to re-create the recordings (with the lack of typing recording) it all of a sudden won't work on this site or an email. I have changed NO settings between these two recordings, and I can't figure out why sometimes it's working and sometimes not.

I'm attaching a mini test project hoping that maybe you can shed some light.

Thanks so much for all your help!

Donna

 

Rachael Lackenby

Hi there, 

My colleague and I are having this same issue this morning. Yesterday we ran a couple of screen recordings of a web based application, all of which worked fine, however, this morning we have ran a few more screen recordings and the typing is no longer being recorded. 

Typing is still being recording on sites such as Google and on this site, however, this is working intermittently. Typing is not being recorded at all on our web-based application. 

This is an in-house application so we know for definite that nothing has changed with this, nor has anything changed with Storyline 2 or our versions of Chrome. 

FYI; the browser we are using is Chrome. I have also tested this on IE and this appears to work for my colleague but not for me. 

I would be interested to hear whether you had found a resolution for this issue?

Thanks
Rachael

Ashley Terwilliger

Hi Rachael, 

I don't have any additional information from Donna above, but haven't run into issues with screen recordings myself in web browser. As mentioned it can be dependent on the individual application - but you mentioned it is also working intermittently for you in standard sites such as this one? Did you look at what update of Storyline you're using (we're currently on Update 7) and what version of Chrome you're using? Also it may be worth conducting the repair since you mentioned it worked for your colleague but not for you.  It's also always a good idea to confirm you're working on local project files as detailed here. 

Rachael Lackenby

Hi Ashley, 

Thanks for responding.

We are both running Update 7, we both ran the update yesterday morning before we started our screen recordings and everything was working fine post update yesterday. 

We are also both using the same version of Chrome. 

I will run the repair on both of our machines tomorrow and re-test this. 

Kind regards,
Rachael

Ashley Terwilliger

Hi Rachael, 

Please keep us posted after you go through the repair. If it just started happening today after doing the update yesterday, that'll be a good first step. Generally, Internet Explorer allows for more data to be captured in a screen recording, so you may want to confirm by using the latest update of that browser. 

Jo Chamberlin

Hello! This problem just popped up for me and I don't see any real resolution/solution listed here.  I was consistently and successfully recording my on screen typing in a web-based application last week, then last Friday it stopped working.  Nothing changed between the day it was working and the day it stopped working.

I am running Storyline 2 update 4, using Internet Explorer 11.  Although you are on update 7, nothing in the above leads to me to believe this problem is handled by downloading the updates.  I do not want to uninstall/reinstall unless you can guarantee doing so will fix this issue. (I am locked down and prevented from downloading or loading anything to the company's laptop.  I would have to attempt to get an IT Administrator to do this and that will delay my project for days, if not weeks.)

Any chance that after all this time (4 months have passed since Ashley's last post here) that a specific fix has been identified????

Jo Chamberlin

That's it!  Brilliant, Rachael!  I used the action fine tuning, update end frame feature and was able to push beyond the initial end point (showing at 106).  When I did that, I found the "missing" typing (106 through 401 on the edit time line).  So it wasn't that the slide itself was initially too short (just making the slide longer didn't fix it).  It's that the recording "decided" the end point was at 106, for some unknown reason, and that set the initial slide length.    Thank you, thank you for preventing an unnecessary uninstall/reinstall hassle and long delay. 

Today you are definitely my eLearning Hero!

Monique Douglas

Hi,

I am having this same issue and haven't made an update in chrome or Storyline. I pretty much screen record everyday for work and today I am having this issue and havent not ran into it until today. Of course I can use action fine tuning but I am working on a 200+ slide training module with majority typing slides and my typing is being recorded but not being inserted as slides when it has worked with 16 previous modules perfectly fine. Is this a glitch with Articulate?

Please advise.

Thanks,

Monique  

Alyssa Gomez

Hey Monique, sorry this is giving you headaches! Really strange that this just started happening to you today. Let's see if we can figure out why this is suddenly happening to you.

  • What version of Storyline are you using?
  • Is it possible that you're working from a network or flash drive? That's known to cause problems, so we always recommend working from your local hard drive. 
  • Is this happening in a brand new file, or in an older file that you previously created?

It also might be helpful if you could share a sample of your file with me so I can see exactly what's going on. You can attach it here in the thread by using the ADD ATTACHMENT button, or you can send it to our Support Engineers if you’d prefer to send it privately.

Monique Douglas

Hi Alyssa,

I am using Storyline 2 and working from my local hard drive. It is a brand new file but I have tried closing the program and starting over in addition to restarting my computer and starting over and it still gives me the same issues. I will am adding slides to the document at the moments and action fine tuning each slide with text entry but give me a second and I will upload it with the actual slides that should be showing my typing. 

Alyssa Gomez

Thanks for sharing your file with me, Monique! I can see how you typed text in the actual screen recording, but none of those text entry fields appeared in the view mode slides. Is the Rental Operations Center application installed on your computer or accessed in a web browser? If it's in a web browser, what browser did you use when you did the recording? We recommend using Internet Explorer, since it provides the best data. Firefox also works well, but Google Chrome doesn't do a good job of communicating data to Storyline. See this article for more information.

Alyssa Gomez

Ah, I see. Strange that this happened with only 1 module out of 16. You may want to look at creating those text entry slides manually by using screenshots and custom text entry fields. You could also try re-recording the steps that were missed, inserting those slides into a new scene, and dragging them into the original scene.