Wrong scene deleted

I have a course that I inherited with 13 scenes. I imported another scene to get the template and after completing the conversion to the new template I deleted the scene I imported (from story view, using right-click). I continued making final polishing changes to the course and published to do a final check.  The Intro scene was missing! This had been scene 11.  I went to story view.  The extra scene with the template was there; the intro was gone.  I tried again to delete the extra scene.  Deleted a different scene.  Hit undo and got that one back.  Added a blank scene so I could import the intro from an old version.  Imported the scene. It brought the scene so I didn't need the new scene I had created  I tried to delete it.  It deleted the intro scene again!  I hit undo and got it back. I don't know if this is just because it was created in an older version of Storyline, or if Storyline really can't handle 13 scenes.  Then I had two extra scenes that I had to cut because I can't delete them.

2 Replies
Joe Tansengco

Hello Alison,

I did a quick test to see what happens if I delete a starting scene that isn't the first scene in a course with 13 scenes, and it looks like the scene was deleted as expected. Since it would be best to test the behavior on your actual project file to figure out what's going on, would you be willing to share a copy of it here for testing? You can also share it with us privately through a support case

If you're trying to recover a previous version of your project file which contains the incorrectly deleted scene, you can check if you have an older version of your course available in your temporary files. Here's how: 

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.

3) Change the file extension of the copy on your desktop from *.tmp to *.story.

4) Double-click the file to open it in Storyline.

 

Looking forward to hearing from you!

Alison Coops

To clarify, there were 13 scenes.  I imported a 14th scene. Later I right clicked on the 14th scene and clicked delete.  Scene 11 which had been the starting scene is the one that was deleted.  I have since recovered everything that I need, but when I tried to delete the new blank 15th scene, again it was the 11th starting scene that was deleted.  I don't need anything now, but I am opening a support case with the file so you can check if it is because it was created in an old version of Storyline.