Moodle Scorm Padding

Hey Guys and Gals!

I know this was in an old thread, but I have many problems with the spacing in the SCORM Player browser window and I have found a solution for these gaps... at least most :)

Go to your theme Custome CSS and paste the following:

#page-mod-scorm-player {
overflow: hidden; /* Hide scrollbars */
margin-top: -15px;
margin-bottom: 0px;
margin-left: 0px;
margin-right: -40px;
padding-top: 0px;
padding-bottom: 0px;
padding-left: 0px;
padding-right: 0px;
}
#page-mod-scorm-player #scormpage #scorm_content {
height: 100%;
vertical-align: top;
}
/* Hide "Review mode" */
#page-mod-scorm-player #scormtop {
display: none;
width: 0px;
}

You will have to play with the settings and I realy don't know the value of the padding settings, just threw them in for good measure. It worked for me. There is only about 10 px off the bottom that I couldn't find a way to offset.....

Good luck!!!!!!

Be the first to reply