PNG not transparent when animated

Jan 03, 2012

Hello all - I've recently upgraded with new laptop and updated versions of many applications. I've always used and created transparent PNG images either with SnagIt, Photoshop or another type of graphic manipulation software. The first module I've completed, using the new laptop, does not keep the transparency for PNG images when I've applied animation. I've researched and cannot find an explanation or fix.

Any ideas? Answers?


5 Replies
Sue Holbert

Actually, I was incorrect. It's not the images that I've made transparent. It's the images that are set on a white background. Not sure if it's something with my new computer's screen or ? I've always set white background images on white background ppt slides and they've blended in. Now, I'm seeing the edges of the image even though it's white on a white background.

Timo Lehmann


I got a quite similar problem to think about:

After inserting some a PNG with different states triggert by buttons in Storylone everything looks perfect in the preview and in the publish on my PC. But if displayed on the iPad the PNGs show up thier borders. The same happens if I use one layers for each states. Please note that I have not used any animation.  

Thanks for any suggestion

Karyn Lemberg


You say you have a new computer monitor? It could be the screen. When I got a higher quality monitor, my whites don't always blend in with everything - higher resolution/more details and all that. Have you checked if you have the latest drivers for your graphics card AND monitor? 
You may also find it is using a different colour Profile than before (these can vary from generic to the monitor manufacturer to Adobe's) 

Also try looking up 'Monitor Callibration' and see if any of those tests help setting up Gamma etc.

Then again - your image looks weirdly like there might be a slight drop shadow on it? 

This discussion is closed. You can start a new discussion or contact Articulate Support.