Slides won't advance in Review 360

Nov 28, 2022


I have a specific Storyline 360 course that for some reason, in Review 360, will not advance past the first slide.  The slide has two methods to move forward - the first is a clickable button (it does have a destination in its trigger) and the second is for the slide to automatically advance to the next slide when the timeline ends.

I have published the course to a SCORM package to test and it works fine.  I have also tested it in preview without issue - it only malfunctions in Review 360. I have also tested other Storyline courses that I have created on Review 360 and have no issues with them. 

Obviously, my first thought is that this course is somehow corrupted in a way that only seems to impact Review 360.  But before I start recreating the course, I thought I would check here to see if anyone had any ideas about this.

I have tried logging out and in of review 360 - I have also cleared my cache.  I am using Edge as my browser.  I have tried using Chrome, with the same issue.

I can work around this, but I would like to use Review 360 for others in my organization to easily review the course and add their comments there. 

Thanks in advance.

1 Reply
Jose Tansengco

Hi Andrew, 

Sorry to hear that you ran into this issue. 

Have you tried importing your slides over to a new project file to see if this helps fix the behavior? 

If importing doesn't work, would you be willing to share a copy of your project file here, or privately through a support case so we can take a closer look at what's happening? We'll delete it as soon as we're done testing!