Audio Not Playing

Hello!

I have tried recording in RISE as well as uploading audio files and neither will play. The arrow displays but it never moves and no sound is played. I just recorded a video in SnagIt and uploaded that and the audio does play which leads me to believe it's an issue with RISE. Anyone else dealing with an audio problem?

Here's the link to the course: https://rise.articulate.com/author/5aYjb5sqMxME-zYnDMfX-LQX4b6uwmEG#/author/details/9nSuQ46L00hOnHOo3LvXMj7Pch3IebPp 

10 Replies
Amanda Wollert

We figured it out. My company had not whitelisted all of the sites and it did not allow the recording to be uploaded. I would double check that all the sites are whitelisted. Originally we had whitelisted all of them and somehow that changed, but when they went back and did it, the recording worked easily. Good Luck!

Amanda Wollert
Trainer & Instructional Designer
The information contained in this transmission may contain privileged and confidential information. It is intended only for the use of the person(s) named above. If you are not the intended recipient, you are hereby notified that any review, dissemination, distribution or duplication of this communication is strictly prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message.

Allison LaMotte

Hi Elena,

Are you able to hear audio coming from other sources? If not, it may be an issue with your volume settings or speakers. If you can, I would try recording your audio with another program to see if that works, to make sure it's not a mic issue.

If it's still not working, I would have our Support Team take a look. You can submit a case here.

In the meantime, if there's anything else I can do to help, please let me know!

Steve Tasker

Hi, 

similar issue to above. Course created in rise with various audio clips; plays fine for me but not when published for review. Some of the clips are ones I've recorded directly into a 'process' block, so clearly no rights issues.

The forum/web suggests uploading to a web server to ensure no compatibility issues, but all these comments refer to Storyline. In any event, I'm keen to avoid having to do this as a simple sharing of the link is a more desirable route.

Link to course here:

https://rise.articulate.com/share/lS_iM8ba7JIwYauwCK0ohqbTmsISTXCA

 

Crystal Horn

Hi there, Steve. Thanks for sharing the link. I was able to hear all of the audio clips using the latest version of Google Chrome on my MacBook. 

When you don't hear the audio, which browser are you using to launch the course? Does refreshing the page help at all?

I'll be happy to guide you toward some next steps!

Steve Tasker

Thanks for the swift reply Crystal. I’ll request colleagues to try again tomorrow. We’re on Google Chrome. We’ll try refreshing, and also clearing the cache to see if that helps.
Will let you know if it doesn’t work…

Steve Tasker
Learning & Development Advisor
GBS Learning & Development
Britannia House
T | 0113 457 1964
Stephen.tasker0@asda.co.uk

[cid:image001.png@01D4C2EC.1E6939F0] [cid:image004.png@01D3E1FA.AD3F8090]