7 Replies
Jackie Bartus

Thanks Wendy - I'm only seeing the weird title when my first slide is a video.  Here's the background in case it helps: I created a vyond video but needed closed captioniong.  Vyond doesn't support that, so my workaround was to put the video into SL on a single slide, add the CC and then put it in RISE.  That's where I'm seeing the weird title - and I noticed the title appears in Review, which makes sense. 

If I make my first slide a 'title' slide with no media then add the video on the second slide I don't get the weird title, however the SL block automatically starts playing, which I don't want it to do.  

Hopefully I didn't make it even more confusing.  

Alyssa Gomez

Hello, Jackie!

If your Storyline block contains media on the first slide, you'll see a play button on top of the first slide, as well as a title in the upper-left corner. The good news is, you can remove that title completely so that only the play button will display.

Here's how: 

  • Open the Storyline 360 file, and click the Player button to open the Player Properties window.
  • Delete the title in the Title field in the Player Properties window (don't just uncheck the title option)
  • Re-publish the content to Review 360.
  • Back in Rise 360, delete the Storyline block.
  • Add a new Storyline block, and insert the latest version of the Storyline content. 

Let me know if that makes a difference!

Alyssa Gomez

Hi Jackie!

I have a hunch that you're inserting the old version of the Storyline content because the new one hasn't appeared in the Storyline Block window yet.

Please watch this short video I recorded for you. In this video, I demonstrate how you can be sure the title is removed from your Storyline block. I hope this helps!