Is there any way to get rid of "| Rise" in a Rise course's browser title?

When exporting for web, my Rise course has "| Rise" added to the end of the page title (seen in the browser tab):

https://store.lsuc.on.ca/content/ecrs/CLE0992900/index.html

I've looked at the "index.html" file to try to delete this, but I can't seem to find where it's coming from.

Any ideas?

10 Replies
Donald Kerns

Jordon - Thanks for finding that! I also removed the pipe character. I have not delved into what the colon does but removing it breaks things. I also didn't have time to test removing the empty string (""), etc. But my revised working code is listed below:

Rise Default: 

var r=function(e){return(e?e+" | ":"")+"Rise"};

Revised:

var r=function(e){return(e?e+"":"")+""};

Caveat (for those who are unfamiliar with digging into the coding): For each course and after each export, you must:

  1. Unzip the course ZIP file;
  2. Manually edit the main.bundle.js file using a text editor;
  3. Save the updated file; and
  4. Re-ZIP the course files. 

NOTE: I DO NOT recommend keeping an edited main.bundle.js file to copy into your course files as each Rise export may include fixes, etc. that would not be available using an older file. 

Also, for those using a SCORM export from Rise, the file will be located at: /scormcontent/lib/main.bundle.js  

Rise Feature Request: Remove completely (preferred) or allow authors to turn off the annoying "feature" of automatically adding "Rise" to the course index page title! I don't know anyone who wants their authoring tool listed in their courses...

Gerald Souder

This is an old thread I know, but the behavior described is still happening. "| Rise" is appended to the title of web-only exports and it's a bit annoying. Some learners are easily distracted..."what's rising, I don't get it!"

There ought to be a simple way to disable this behavior.

Thanks!