Problems adding sections

Jun 24, 2019


I'm having problems adding sections (and even new lessons) in my Rise course today. It won't let me use 'Enter' to add a new lesson, nor will it let me use 'Shift+Enter' to add a new section. I've tried in both Chrome and Firefox in case it was a browser issue but still no luck. I can add a new lesson by using my mouse to click on the new lesson area but can't use my keyboard. 

Just wondering if anyone else is having the same problem today? 

Many thanks


21 Replies
Pam Dittman

Why is it so difficult to add a section - NOT A LESSON - a new section. I use the Shift Enter! It should not be this difficult. Why can't one copy the section header and the lesson to recreate vs. the fact that it took me 10 minutes to add a section and it was by luck not by following the Shift+Enter.  Please fix this. should not be this difficult!!!

Karl Muller

Hi Mary Jane.

I use Chrome as well and create Sections many times a day without any issues.

Process I use to create a Lesson:

Type the Lesson name and press Enter

Process I use to create a Section:

Type the Section name and press Shift+Enter (press and Hold Shift and then press Enter).

 Not sure why this is not working for you.

Karl Muller

Hi Mary Jane.

In your screenshot, HUMAN RESOURCES is a Section. Note that a Section is just a label; there is no content associated with it.

If you want this Section label to appear above the two Lessons, just drag the Section label from the bottom to appear above the Lessons.

You can also create a Section directly in the correct place in the stack. To do this, move the cursor to just above the Lesson where you want to insert the Section.

A line will appear, with a plus sign (insert button) on the left. If you click on the insert button, you can either insert a Lesson or Section at that location.