Rise Course Missing Manifest When Exported to LMS

Hello! I created a course last August (2017). I was asked for a new zip file for our LMS, but when I export the file, the LMS is saying there is no manifest file.

I have tried in Firefox, Chrome, and Edge.

I am attaching the Chrome export if you want to look at the files. Sure would appreciate your help!

Thanks in advance.

7 Replies
Ashley Terwilliger

Hi Karin,

Thanks for sharing the file. 

I noticed in your files I didn't see any of the LMS files created, and here's a comparison of what my LMS export looks like.

I took a look and saw the course played when accessing the index.html file locally, but uploading to SCORM Cloud showed the error that the zipped folder contained no courses. 

Can you tell me what export options you choose for the export? Is it possible you decided to Export for Web?

Karin Rex

I tried duplicating the course and exporting the duplicated version (made zero changes) AND IT WORKED!

While that is good for me, I am not sure it's good for you because you are probably wondering what it is about that course that prevented it from exporting correctly in three different browsers. I have the old version of the course if you want it for investigative purposes.

Ashley Terwilliger

Thanks, Karin and so glad you got it working!

How old is old? 🙃 We made some changes earlier in the Spring that modified our LMS exports and the data sent to an LMS, so it's possible you ran into that. 

If you want to let me know the Course Title I can have the team take a look at your account and the Rise course as well.