Rise TABS - arrow won't slide other tabs over

When we make an interaction using the tabs feature in Rise, if it has more than 2 tabs, an arrow appears. Now, the arrow is useless if there 4 tabs or are fewer, so it's just an annoying appearance.

However, if there are 5+ tabs, you must supposedly use the arrow to slide the additional tabs into view.

Except they don't. In Chrome, nothing happens when I click the arrow.

In Opera, I have to click NEAR the arrow (almost as if I am clicking the tab behind the arrow) for it to slide the tabs into view. (I reloaded the page and now the arrow seems to be working.)

If I click NEAR the arrow in Chrome, it goes to that half-hidden tab, but does not slide the other tabs into view.

This is a problem, you see, if we require all tabs to be clicked in order to advance. 

Anyone else seen this? Help? 

Thank you!

7 Replies
Leslie McKerchie

Hey Rebecca!

Sorry to hear that you've run into an issue with this.

I built a test file and I'm not experiencing an issue.

Please be sure you are using a supported viewing environment as explained here. I know Opera is not a supported browser and I do not have that installed to take a look.

Here is my test file if you'd like to take a look.

Rebecca Mogollon

Hi Leslie! Thanks for looking into this. Your tabbed interaction works like a charm in all the browsers I tested. So I tried narrowing down what is causing the issue. 

1. No issue in a linked Rise course

2. No issue in a zipped Rise course

3. No issue in a zipped Rise course that opens in a new window from the course.

4. YES issue in an inline pop-up window within our LMS (Saba). See screenshot.

Any ideas for why this would be happening only inside of our inline pop-up windows?

 

Alyssa Gomez

Hi Rebecca,

That's really helpful, thanks! Now that we've narrowed down the issue to a pop-up window in Saba, I'd be curious to test the output in another LMS environment to compare the behavior.

Have you ever tested in SCORM Cloud? You can create a free account right here, and it works just like your LMS. 

Or if you'd rather me help you with that testing, attach the LMS zipped output file to a new thread comment. I'll take care of the rest!

Rebecca Mogollon

Hi there Alyssa - my boss tried it on his computer (Windows 10) and I tried it on a different computer (Windows 7) and both worked fine with the inline popups of our LMS. I have not had a chance to test another Windows 8.1 computer (where I am having the issue). If/when I am able to, I,will continue to narrow the issue down. Thank you!

Ashley Terwilliger-Pollard

Hi Rebecca,

Here's a sample Rise course I exported (it's the built in Health and Wellness one) if you'd like to test that. If the inline set  up of Saba is still causing your some delays, I'd also suggest reaching out to Saba directly as they'll know best how to modify that behavior!