Video issues

Feb 26, 2018

Is anyone having issues with videos in Rise.  I have created several courses uploading mp4 videos and I had no issues.  Last week I had to update a course (content only) and when I re-uploaded the course the videos were not working.  I have deleted all of the videos and tried to upload them.  Attached is a screen shot of the error message.


10 Replies
Ashley Terwilliger-Pollard

Hi Marcela,

Does the video still work in the Rise Share link version of your course, and only shows that error message in your server/LMS? Also, the ability to download (or not download videos) can also be a browser specific setting. Have you tried testing the course in a few different browsers?

Liz Leivo

Hi!  I know this is old but I'm having the same issue with uploading one specific video to Rise.  I just uploaded another video to a different part in the course and it worked ok.  My colleague also is having the same issue.  I deleted that block and tried again but I'm running into the same problem.  I tried playing the video outside of Rise and it worked fine.


Alyssa Gomez

Hi Lisa! I'm sorry you're running into trouble with your videos. 

Please try deleting one of the video blocks from the course, then add a new video block. Re-upload the video, and let us know if you see an improvement.

If not, we'd love to test your SCORM output file from our side. You can send it to us privately by clicking here. 

Janet Crowe

I am having issues wiht Rise 360 and loading a video.  I have tried it in MOV and MP4 format. It plays on my computer in both my MAC and my Del so system works for both. But when I upload to my Rise course, it says it says"The medi could not be loaded, eithe rbecause th server or netowrk failed or the format is not supported.

I have tried removing the video block and adding it again, I've tried from 2 computers. Nothing works.

Can someone help me here?

Tufts Office of Equal Opportunity

Hi. I am having the same issue as others. I have been using Rise for about 9 months but the past few days when I try to upload ANY videos into the Rise lesson I'm building, I am getting the message "The media could not be loaded, either because the server or network failed or because the format is not supported." I had no issues just a few days earlier with uploading videos with exactly the same format - all mp4 format and under 10 MB. I use Google Chrome and recently updated, so not sure it that is the issue, but I've tried uploading videos from 2 different Macbooks and still have same issue.