Convert from Engage 13 to Engage 360

I've upgraded to Articulate 360. I have an older module in Articulate Studio 13. I contains engage interactions that are Engage 13. After converting the project to Articulate 360, when I open the Engage 360 interactions and try to update audio, I can see the count down begin  - however, it completely stops at 1 second and never launches the recording process.  It instead freezes the entire application. When I look at my task manager,  it shows as "no response" . I've tried copying the interaction and renaming it - same result. I've tried creating new engage iteration - same result. Is there a known bug with audio in engage 360 recording?

4 Replies
Leslie McKerchie

Hey Jennifer,

Sorry that you're having difficulty with your Engage 360.

I took a look at the file you've shared and I'm able to add narration/audio as expected.

I know you mentioned that you went through the steps in our troubleshooting article, but I'm curious if you are on the latest version as well.

We are currently on Update 14, which you can find the details on here.

You can find your version by opening Engage 360 > Click Help > Click About Engage and be sure that you see: Build 4.14.15225.0 in the lower right corner.

Leslie McKerchie

Thanks for confirming Jennifer.

Since this issue is happening in this project as well as in a new one, I would normally recommend following the instructions here to correct it. The article you shared above was for Storyline 360, so not sure if you've done this for Studio specifically.

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

If you need to work directly with our support engineers, you may do so here.