Engage 13 LMS Player/Browser Sizing Issues

Jul 24, 2018


The glossary engage file I created and published to my LMS (Oracle myCloud LEARN) doesn't work as expected. It doesn’t recognize 2 settings (or overrides them). 

  1. Issue 1: I set the browser size to "resize browser to fit full screen" but it doesn't work in my LMS (does in test mode... when published to local drive). Tested it in Chrome and IE8
  2. Issue 2: I set the Player size to "Scale player to fill browser window" but it doesn't work in my LMS (does in test mode... when published to local drive). Tested it in Chrome and IE8. Also the video zoom feature doesn't work. Graphic zoom in feature does work.

I reached out to our LMS administrator and they replied back... "I looked around to see if there was any documentation regarding this issue, but I was unable to find any. At this point, you may need to contact a representative from Articulate for support as it seems that the issue is stemming from their system."


See attached screen shots

17 Replies
Alyssa Gomez

Hi there David! 

It looks like you've already been around the block with troubleshooting, so I'm happy you reached out to us for help!

The best way to nail down the cause of an issue you're seeing in your LMS is to test the content in another LMS and compare the behavior.

If the same thing happens in another LMS, then that's a clue that the issue lies within Engage itself. If not, we can assume the issue is related to your LMS.

Let's test your content in SCORM Cloud, which is industry standard for LMS testing. If you'd like some help with that, attach your zipped LMS output file to a new reply here

Ashley Terwilliger-Pollard

Hi David,

Thanks for sharing your file. I uploaded it to SCORM Cloud, and you can view it here. The whole course will go full screen in that example, and the video stays inside the description section of your Glossary interaction. Engage interactions don't have a button to view a video fullscreen, especially inside a glossary - is that what you're looking for? 

david kennedy

Thanks Ashley. Should there be a hyperlink for me to click on... to your  "view it here" comment?

The whole course should be full screen, so that's good but the video should expand outside the description section (when the view clicks the expand option), so that's bad. I had the same  mixed results with Brainshark. 

So both are one step better than my experience with our core LMS Oracle Learn which I can take to our IS team.

If you can't send me a link to view the actual, can you at least share a screenshot of it. One other thing I noticed is Oracle LEARN LMS degrades the image interface (fuzzy) but it's nice and crisp in Brainshark.

david kennedy

The link works, thanks! 

Yes, that's the heart of the issue. I have the Player size settings  configured to allow it to expand and it works in the preview "View Interaction" on my local browser but doesn't carry over when published in any of the 3 LMSs tested (Oracle, Brainshark, SCORM Cloud).

Attached is a PDF detailing how it should work and steps I took to get there.


Ashley Terwilliger-Pollard

Hi David,

How are you inserting the video? I tested this out with a MP4 I inserted directly and then a second video I pulled from Youtube. The Youtube video has the full-screen option on the video, and when I published from Engage 360 and uploaded to the Web. I know you're using Engage '13, so I wanted to doublecheck how you were adding the videos before testing there too! 

david kennedy

MP4 only.

I tried YouTube for one but that's a different story on how that functionality doesn't work in Engage 13 anymore (see below for your bulletin on i it). Maybe we can deal with that issue later once the MP4 side of things is solved.



Ashley Terwilliger-Pollard

Hi David,

Thanks for sharing that! I published it keeping the same settings and uploaded here to SCORM Cloud, and I'm still not seeing a fullscreen button on any of these videos.  I also didn't see the full-screen button when testing it locally in Chrome or IE11 or even previewing it, so I'm not sure where it's coming from originally.

Can you check also that you're using the latest update of Engage '13, Update 9? 


This discussion is closed. You can start a new discussion or contact Articulate Support.