Engage "continue" button not working in Storyline 360

In my storyline 360 project output in the  engage 360 interaction the continue button does not appear after clicking all of the segments in the engage interaction.

i have tried many different settings none seem to work 

The options for the "continue" button are not editable either ie the drop lists dont work and i cant rename the button - see attached image

To replicate this ;

1. Create a pyramid in engage 360 and set the interaction properties to "user can advance any order" .  For this test I have disabled the next and previous buttons to advance through the engage. 

2. create a two slide presentation in storyline 360

3. add a new slide and import the engage 360 pyramid form 1 above

4. turn off the 'next' and 'previous' buttons for the engage slide ie in storyline 360

5. publish the storyline 360 project containing the engage 360 interaction   for  "web"

6. upload the attached zip  to a hosted lms

7. run the presentation and the "continue to next slide" button does not appear after completing the engage 360 interaction

I have uploaded my test case as a zip

please confirm if this file works for you and if there is a major bug and when it might be fixed ? 

49 Replies
Leslie McKerchie

Hi June, 

I'm not aware of another thread, but we do have the same issue reported for Storyline 3 as well.

Since you've chimed in, I'll be sure to update the report to reflect this conversation so that we can update you when we can.

I do not have a workaround to provide for you. The Storyline 360 users are able to upgrade their Engage '13 interaction to Engage 360 to resolve the issue based on our reports.

What kind of interaction have you built in Engage? Perhaps we can get you some community feedback on building a similar structure directly in Storyline.

Don O'Guin

I also have an SL3 course that contains 6 individual Engage '13 interactions, each imported to its own SL3 slide. When each Engage begins the interaction landing page displays and audio plays. But when the learner tries to use the NEXT button to advance through the Engage interaction it is inactive, and nothing happens. You cannot advance beyond that point in the course. This course is not usable until a solution is found. Thanks for your assistance.

Ashley Terwilliger

Hi Don,

Our team is looking into a similar issue with Storyline 3 and Engage '13 courses. It does not occur though with Engage 360 and Storyline 3...so if you need a quick workaround while we continue investigating, you could start a trial of Articulate 360 here and upgrade your Engage files. We'll make a backup copy that you can always use in Engage '13.  Once you've upgraded the files you could add them into Storyline 3 to publish and that should get you back in working order.

You can only have one version of Engage installed on your computer at a time, so you'll need to reinstall Engage '13 when you're done. 

Don O'Guin

Ashley:

This issue has been very vexing as the Storyline 3 and imported Engages usually work okay when published as a simple web object playing back in the browser, IE or Chrome. But when the SuccessFactors LMS is involved and the content is a course it is the opposite, it almost never works.

In my additional troubleshooting this week I enrolled in and completed a course I developed for the same customer and completed, hosted, and launched in the LMS in Oct. 2017. No issues have ever been reported with that course. It has 5 Engages in it. This week when I completed it the Engage interactions played perfectly through the LMS, no issues. Since Oct. 2017 I believe there have been 2 upgrades to SL3: #4 in May 2018 and #5 in August 2018. Perhaps something in the upgrades led to the issue I have my previous version (#3?) in Oct. 2017 did not produce with Engage?

Don

 

 

Ashley Terwilliger

Hi Don,

Even stranger, as our team reported this first in Storyline 3 Update 2. 🤔 I'm glad to hear those versions are working still! 

When you're playing back the course outside of SuccessFactors, are you testing it locally or did you upload somewhere else? That'll be a good clue to share with our team as they keep investigating this one. 

I had our team set your account for a retrial - so you'll need to start a new trial with the same Articulate ID as you used before. Then you'll be good to go! 

I'll keep you posted here with any updates as well!

Lastly, it looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Don O'Guin

All SL3/Engage testing is being done from either the SuccessFactors content hosting service or from my clients internal content server; no local playback of content. I was able to get the Articulate 360 trial set up so I'll go about the workaround you outlined for the Engage interactions. Thanks for your assistance!

Alex Connor

Hi,

Sorry to add to what seems like a historic querk late in the day. I have very recently subscribed to articulate 360 and for my first storyline course I am experiencing problems with an engage interaction. The course is multi media but contains 3 separate interaction slides in total. 2 are working exactly as expected (an accordion and a timeline interaction).

The 3rd however, a pyramid interaction refuses to move onto the next slide after displaying the final summary text window. I have compared all settings of the player in storyline and the engage settings and cannot find a reasonable explanation for this. Player navigation is enabled with both the previous and next buttons ticked to be displayed - they work perfectly for everything else :(

I have already tried reimporting and publishing in articulate 360 review but neither chrome or IE11 seems to make a difference.

Is this part of the known issue where a work around already exists? or can someone suggest a new approach to try?

Thanks

Alex

Alyssa Gomez

Hey Alex!

Sorry to hear you're having trouble with a Pyramid interaction.

I created a Pyramid interaction in Engage 360, then imported it into Storyline 360. The next button appears to be working correctly in my sample file -- you can test it here!

You mentioned you're working with an Engage 360 interaction. Does that mean it was originally created in Engage 360, or it was originally created in Engage '13 and imported into Storyline 360?

Alex Connor

Hey Alyssa! :)

what you have setup is exactly what I want to be happening moving onto slide 3 after the summary. But in my storyline, after nav'ing with the player buttons and reaching the final segment of the pyramid, the next '>' I click makes the summary text window appear as expected but then no matter how many times I click '>' nothing happens.

It lets me route back and the forward again as much as I like in the whole storyline but wont go past the summary window of this interaction :'(

I currently have the menu nav' turned off so users follow the planned order of slides and for this course that is a must unfortunately.

I have only ever had engage 360 as a recent subscriber to the Articulate 360 suite so I certainly created in Engage 360 and then imported to Storyline 360, I am also publishing to the 360 cloud for review in Chrome.

#pickle

Alex

 

Ashley Terwilliger

Hi Alex, 

I'm happy Alyssa hit the nail on the head with the design! I suspect there is a random trigger or property that isn't selected correctly in your file, but it's hard to say for certain without seeing it.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to our team privately by uploading here. We'll delete it when done troubleshooting.

Katie Riggio

Great news, everyone! We fixed the issue where imported Engage '13 slides in Storyline 360 would not jump to the next slide. 

Here's how you can update Storyline 360 to see all the latest features and fixes. If this problem resurfaces, please record a Peek 360 screencast for me, and I'll be happy to help!

Joyce Hensen

I'm having the same issue as others in the most recent version of SL3 with the most recent version of Engage 13. Users can advance by clicking on the menu (not preferable, but I could instruct them to do so), but the next button doesn't work. I read through the string, but must have missed the fix for SL3. I only see that it has been fixed for 360.

Your Accredited Training Provider

Good morning Heroes,

We are experiencing the exact same problem, where the "Prev" and "Next" buttons do not work as expected. We are using Articulate 360 products.

When the interaction is finished, the screen either jumps to another slide completely, or just hangs, as if waiting for something else to happen?

Any suggestions ?

Ren Gomez

Hi Mark,

Thanks for sharing what you're coming across. While we've noted issues with imported Engage 13' interactions into Storyline 360, we haven't replicated the same problem when using Engage 360 and Storyline 360 together.

Are you having issues with importing Engage 360 into Storyline 360?

If so, please share your Engage file with us so that we can lend a hand with some testing.