Engagements Not Opening!

Aug 29, 2012

Hi There,

I am having difficulty opening my existing engagements in Articulate.

At first I tried to open two different engagements so that I can take content from one and design another with simply copying and pasting content, since then I have not been able to open ANY engagements.  I have closed the presentations out and reopened them and am still not able to open the engagement to edit it.

When I click "edit in engage" on the slide, It does not appear in another window, I don't get the progress bar to indicate that it is opening, I can't do anything to the engagement.

If I try to create an engagement from scratch this is the window that appears with no options to edit or create an engagement.. (see attachement)

Please help! Not sure what I've done..

4 Replies
Leslie McKerchie

Hi Thaiana and welcome to E-Learning Heroes!

This thread is pretty dated and I cannot see where Jessica ever submitted a support ticket for her issue so I have no additional information other than what you see here in the thread.

Can we start new with you and you let me know what version of Studio you are using as well as what is happening for you to reach out for assistance?

This discussion is closed. You can start a new discussion or contact Articulate Support.