How to reduce size of Engage Circle Diagram imported to Storyline?

Hello, Heroes! I imported an Engage Circle Diagram into my Storyline file. I have it inserted as a WebObject, set to Display in Slide, and to Open Automatically. I have a menu displayed, also. The interaction is too large to fit in the default space, and it adds scroll bars. Depending on the user's screen resolution, sometimes the Engage interaction even covers the default player Prev/Next buttons - so they are stuck in the course.

I'm sure the code in Engage.html can be modified to fix this, but I'm not sure exactly how. Can someone help with some custom code to launch the Engage a bit smaller? 

Thanks!

5 Replies
Christine Hendrickson

Hi Jill!

The issue with this is that the web object displays over the player. In other words, some player elements will actually appear behind web objects. This also affects videos inserted from websites (such as Screenr, Vimeo, Google Videos, etc) and imported Engage interactions, since these are also treated as web objects.

Please review the following article for more information:

Articulate Support - Player elements appear behind web objects

One option would be to publish for HTML5 only, as mentioned in the article, if you're able to do so. If not, the only other suggestion I can give is to try adjusting the Story size and try to position the interaction a little differently on the slide.

Phil Mayor

Hi Jill, in the engage html file there is a line that says no scale (do ctrl+f) set this to scale.

It is a long time since I did this but I think you can also set the size in the html page but need to do it twice.

Sorry as I say it is ages since I did this and cannot remember exactly where it is