Unable to edit Engage updated from 09 to 13

Hello,

I need to update a course that was created in 09 a few years ago. When I went into the course it insisted that I update the course to 13 which is our current version. This has not been a problem previously, but now when I click to edit an Engage I keep getting the Articulate Error Report and it won't allow me to get into the Engage. 

I tried duplicating the slide and then deleting the first one.  I think something like this worked a few years back, but no luck this time.

What can do?

Thank you.

 

6 Replies
Jann Iaco

Leslie,

I just figured out a work-around.  I locate the Engage on it's own. Am able to open it . . . make changes . . .  save it . . . then insert it into the pptx . . . then I delete the original one that wouldn't open.  

Not sure if this is an permanent fix . . . I have four more courses to update and my colleague and 3 more.  Maybe you will find out what is holding back the original from opening.

Thanks,

Ashley Terwilliger

Hi Jann,

That's the file you worked on while in Engage or what is created if you set up an Engage file in Presenter. If you did it in Presenter vs. standalone in Engage - than the .intr file is created a part of the Presenter package and should be in the same file folder as your .ppt and .ppta file.  If you created it in Presenter, you could also package up the whole thing to share here.