AMP for Android

I'm happy to see that the mobile player now supports Android devices with via Update 5 for Presenter.

I just published and tested a short module and have two observations.

First, although the Android device did detect that the mobile player was not installed, and provided a link to install it, the address could not be found. I was able to go to the Google Store, though, and download the app directly.

Second, I have an embedded MP4 video in my test module. After a pause while it loaded, it played the audio, but the video on-screen was just black. I didn't see any restrictions on MP4 videos (as there are for SWF videos) for the mobile app, but maybe I missed it.

I'm interested in the observations of other folks working in the Android environment ...

Thanks!

3 Replies
Ashley Terwilliger

Hi Dave, 

I haven't experienced the issue with the mobile player app link, and since I've already got it installed I'll be curious to hear if anyone else has run into that. 

You can see the information here in regards to features and how they'll work in Flash, HTML5 and the mobile player and I don't see anything specific to MP4s. If you'd like us to take a look at it, can you connect with our Support team to share the Presenter package? 

Dave Neuweiler

Thanks Ashley!

I'm going to have a couple of other folks try the test module to see if they have a similar experience. If they don't, then I suppose it could be a tablet-specific issue.

If they do, then I'll drop the presenter package to the Support Team for a look-see.

Either way, I'll be back in touch.

Dave