ANNOYING Flash Player Security Pop-up

Feb 07, 2012

Just got a new desktop and transferred a demo to it--to admire my work on a HUGE screen

When I click on player.html the Flash Player Security Pop-up keeps coming up. I've changed everything on it any it still keeps coming up. I have Win 7; Flash v11 installed. I haven't installed Studio yet.

What I am doing wrong?

4 Replies
Peter Anderson

Hey Al!

Congrats on the new system  You shouldn't test web or LMS content offline due to browser and Flash player security restrictions. If you're trying to run your content offline, you should publish for CD and launch the presentation via Launch_Presentation.exe rather than player.html. If you are planning on distributing your content online, you should upload the content to your web server or LMS, and test it there.

Steve Flowers

Someone may have added the location you're launching your content from to the Flash Security Settings manager. It's not tough to add a location. 

1) Hit this link: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.html

2) Click Edit Locations > Add Location

3) Click Browse for Folder

4) Select the folder you want to clear for Flash <> browser interaction

5) Rinse, repeat for other folders you want to add

It's common for developers to clear a folder in the security settings manager. Peter's suggestion of using the Launch_Presentation.exe through publish to CD will also work. This launcher isolates your content and bypasses the security setting error alerts.