Can't access properties or interactions

Feb 16, 2018

On Wednesday, my coworker uploaded PPTX/PPTA files to our network. I downloaded the files to my local machine and could access Slide Properties and edit Engage interactions by clicking "Edit in Engage" from a slide.

On Thursday, she added two audio files and uploaded the PPTX/PPTA files again. When I download those files, I can not open Properties (receive a 'Somethings Wrong' error window) or edit Engage (Engage starts to launch but immediately closes). The files continue to work OK on my coworker's local machine.

We have tried saving as new file name and I have tried Repair on my local machine.

Sync Animations allows me to view and hear audio OK. Slide Properties, Preview and Publish all bomb on my local machine.

Any hints where to start looking?

2 Replies
Michael Maine

We have since been able to work around this problem but do not have a cause of the original problem. The workaround has been to create a new directory on our network share and save fresh PPTX/PPTA files to it.

We did try this before without resolving the problem but only copied files to a new directory - we did not Save As a fresh file set. And we did try Save As to the original directory without resolving the problem. So something in the combination of a brand new empty directory and a fresh save seemed to help.

This discussion is closed. You can start a new discussion or contact Articulate Support.