can't delete audio file

hi

I am working in Presenter '09.  I am trying to delete an audio file.  I go into the "import audio" icon and then highlight the proper slide and then click on the "remove" button.  The file disappears under the "Audio" column, but when I preview the slide, the audio I thought I deleted is still there.  I have deleted lots of files using this approach in the past, so I am not sure what I am doing wrong.

Greg

8 Replies
Peter Anderson

Hi Steve!

If you haven't had any luck following the methods suggested above, please create an Articulate Presenter package, then upload the zip file to our server so that our support engineers can take a closer look. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. Thanks!

Diane Cooke

I'm having the same issues, but Communicator is not disabled. Did you find a solution for Greg's problem? I had imported separate audio for 40+ slides, but the last 3 I needed to change. However, when I delete them, they still play in preview and publish. I rebooted as well. Is something stuck in the PPTA file? There are no audio transitions (I checked). Please help. Thanks.

Leslie McKerchie

Hi Diane!

Glad that you were able to find the culprit. 

I wanted to pop in and share the following to prevent confusion about the audio:

Articulate Presenter '13 doesn't support audio that was recorded or imported in PowerPoint. You'll need to record or import audio in Presenter instead.

If you already recorded or imported audio in PowerPoint, you may be able to extract it. See this article for details.