6 Replies
Lindsey Brockish

I'm having the same problem Dave described up above. I just published my presentation and the last thing I did before publishing was update the player template (again).

A number of things are not saving in my player template, including the articulate logo (tried to disable it), changes to the color scheme, the seek bar is appearing (I hid it).

Any other ideas?

Thanks,

Lindsey

Brian Batt

Hi Lindsey and welcome to Heroes,

Can you verify that the Communicator addin is enabled?

http://www.articulate.com/support/presenter09/kb/?p=1060

If you still have issues, try publishing your presentation to a new folder on your Desktop.  This will rule out any caching issues in your browser.

If you continue to have issues, please submit a support case to us by using the link below:

http://www.articulate.com/support/contact/

A @work

Sometimes Articulate has a problem updating old player information with new information. Try this:

1.       Save a new template with all the settings you want if you haven't already done so.

2.       Set this as the course player template and close the menu.

3.       Preview the first slide of the course.

4.       If the template has not been applied, there is a “Player Template” button at the top of the preview. Click this to open the dialog box.

5.       The pop-up that opens should tell you which template is being used. If it’s different than the one you just created, switch to that new template here. Click ok.

6.       Once you click ok, it should instantly apply the new template. If the course is now working properly, close the preview. The old information has been cleared and it will publish and preview in the new template from this point forward.

7.       If you still have a problem, repeat steps 1-4. This time select one of the default templates instead, such as “CorporateCommunications.” Apply this and hit ok. Close the preview window.

8.       Reopen preview and the player template from this view, now apply the new template you want to use in place of the default you selected last time.

Lindsey Brockish

Thanks, A! That actually seemed to work. One issue we've noticed on the team is that it seems I am the only one with the template publishing problem. If my colleague publishes, the template takes; so at this point, I am going to stop experimenting since I have a solution that works.

But, I will keep this in mind in the future. Thanks, again!