Course Publishing with Old Versions of Engage Interactions

Feb 16, 2011

Hi, I'm working on a larger course that has a handful of engage interactions and one quizmaker interaction throughout it.  I've published it a few times locally to test it out, and noticed that at some point, the embedded engage and quizmaker interactions weren't showing the latest changes.  I just tried publishing to Articulate Online and had the same problem- old engage interactions.  How do I fix this?



13 Replies
Peter Anderson

Hi Julie, 

What about your browser's cache - have you tried clearing that? If that doesn't help, we'd be happy to take a closer look at your files to see what's going on. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 


 Send to Articulate Presenter Package – Articulate Presenter ’09 Help


Upload the resulting zip file from your computer to our server using this upload form: 


Articulate Support - Upload Your Files for Review 



Heidi Joachimczyk

I am running into the same issue again here, too - I have saved the interactions and quizzes individually, cleared my cache, checked with IT to ensure disabled add-ons are enabled.  Is there something else I can do? I successfully published for Web yesterday and need to publish the same file today with SCORM 1.2 but now it is bringing in old files that I can't locate where they are stored. When I go to edit them, the correct, revised Engage and Quizmaker files appear. Why won't they publish?

Peter Anderson

Hi Heidi, welcome to Heroes!

If you're able, we'd be happy to check into your files to see if we can figure out what might be going on. First, create an Articulate Presenter Package of your presentation as described here. Then upload the resulting zip file from your computer on the second page of this form, and we''ll attempt to diagnose what's happening when we receive your upload. Thanks!

Julie Wheeler

One thing that helped me (in addition to emptying the cache, etc.) was to relocate all of my previously published files. I moved them to a different folder on my hard drive and that helped. I also moved the auto save option on PPt to longer than my file would take to publish. I don't know if either of these things actually helped, but I now have fewer problems with the old files being created. Every once in a while they will still pop up, but with far less frequency. Hope that helps!

Heidi Joachimczyk

Thanks, Pete and Julie, ...Knowing that the Engage and Quizmaker files needed to be revised, I had packaged it and moved it to my hard drive "as described here," above. So when I initially ran into the issues during publishing, I opened the Engage interaction window, and selected "Add Existing..." to ensure the locations of each file was properly updated and stored (or so I thought). So I hope to work with Pete and get some staff help. Unfortunately, the link above in Pete's post, "on the second page of this form," does not allow me to attach anything. Pete, please advise? I have already packaged the file for Articulate Online as mentioned , but I cannot tell if the form is saving my contact information or where I need to attach the package...Thanks!

Peter Anderson

Shoot, sorry for the trouble, Heidi. I just tested again with Chrome and had no issue. It's possible that you may be getting blocked by a corporate firewall or other security measure. I'd first try submitting a case with a different browser, and if that still doesn't work, let me know and I'll be happy to open a ticket on your behalf. Please PM with the necessary information. Thanks!

This discussion is closed. You can start a new discussion or contact Articulate Support.