Deleting the Attachments Button

Apr 26, 2012


I am in the process of aligning an older presentation (done by another developer) with new modules that I have written.  When I run his, the Attachments button appears in the upper right.  Since we are not using attachments, I would like to have this not appear.  

I have it running on the same template as my other modules but can't figure out how to get the attachment button off the screen.  How do I do this?

As usual, thanks!


2 Replies
Jeanette Brooks

Hi Gary! Open your presentation in PowerPoint and on the Articulate menu, click Player Templates. At the bottom of the Player Templates window, make sure the correct template is selected. You can then click the Layout tab (top one at the left) and make sure the Attachments checkbox is unmarked:

Then, when you are ready to publish, make sure the same template is selected on the Publish window:

This discussion is closed. You can start a new discussion or contact Articulate Support.