Flash Player 16 Issue

Hi Everyone, 

Adobe released Adobe Flash Player 16 on December 9, 2014 and, as a result, Articulate Presenter won’t operate. Published content isn’t impacted.

We’re working fast and furiously to fix the issue and will release an update to address it as soon as humanly possible.

Stay tuned,

Brian Gil

Head of Product Operations

 

*UPDATE* The issue has been resolved. Studio '13 users, please upgrade to the latest version at your earliest convenience. Studio '09 is unaffected.

10 Replies
Debbie Richards

I'm using Flash player 15.0.0.239 and Windows 8.1 (32-bit).  When I try to edit an existing QuizMaker file, I get the following error - Flash Player 10 or higher for Internet Explorer is required to run Articulate Presenter Authoring.  Would you like to go to a web page to download it now?

Help!  Massive development deadlines affected by this - must be able to use the software or I'll have to switch to using something else!  

Judith Hunter

Hi

I am stymied.  I have deadlines and I cannot do the Flash player removal.  I have to go to the microsoft store so they can help me with the uninstall.  roads are almost out due to snowstorm.  Will you email people when this gets fixed?  I hope you will pass on to someone in ADOBE that you need to improve communication between departments?    It is aweful for people like me who have to produce short turn around lectures etc.  I am deeply frustrated.