.flv files not playing on network

Hey there, 

I have created a presentation and embedded a .flv into each slide (40 slides total). 

When I play the presentation locally, the .flvs are displayed in the presentation. 

When I play the presentation from a zip file, the .flvs are displayed in the presentation.

When I play the presentation on the network, (drag the files to a network folder, the presentation opens, but there is no video in the presenter window)

I have published the presentation on the network in a zip folder and dragged the files to a zip folder manually and in both cases, the .flv files play. 

I have confirmed with IT that MIME allows .flv files. 

Any ideas why the presentation does not play from the network unless its from a zip file?

10 Replies
Kevin Thompson

I received an email from someone who said they're unable to view the embedded .flv files in our presentations. I sent them a link to 2 webpages that included .flvs (on the same server as the presentation in question) and they were able to view those fine, but when the .flv is embedded on a slide, it doesn't load.

Others have been able to view everything just fine. 

Any ideas would be appreciated. 

Wendy Bouchard

Hello there I too am having issues with a course published in presenter.

Actually two courses.

The first one has 3 videos (flv files - of which two of the videos are the same one) when I load them as flash video and then preview them they are working just fine (and for the record worked before on our LMS) the only updated I made was to add an finish button  and an exit button - nothing else was touched. So the two files that are the same will play in preview, they will play in the published filed, the problem I am having is when I publish to the LMS - and as I stated before it previously worked.

The second course I am having an issue with has a combination of swf and flv files and again this was previously published all I did was again add an exit and finish button - now when I published this file to the LMS I get an error Message that states Bad Command - I have searched the forums and don't see that there anywhere. I can view everything just fine in preview and published file - but whatever has been uploaded to the LMS now gets this error message.

Thanks


Wendy

Peter Anderson

Sorry for the trouble, Wendy. 

Are you able to package the projects and send them to us so we can test them on our end? First, create an Articulate Presenter Package of your presentation as described here. Then upload the resulting zip file from your computer on the second page of this form, and we''ll attempt to diagnose what's happening when we receive your upload.

Thanks, Wendy!