Help - Recording Issues!

Jan 08, 2014

Hello anyone,

I'm using Articulate Studio '13 and after I record narration once I preview the slide, it either fails to play the recording (can't hear a thing) OR, it uses a previous recording.  I am SO frustrated.  I have tried recording many times with no success.  I've also tried to go into the audio editor which also fails to load.  It simply shuts down the entire program.  Ugh!

Any help would be truly appreciated.



1 Reply
Christine Hendrickson

Hi Tracy,

Sorry for the frustration!

First, and this may sound silly, but try restarting your machine. If this is something that just started happening, a restart may resolve the problem. 

I responded to one of your earlier threads with the suggestions below, but I'm not sure if you've tried the steps I posted. It sounds like the trouble you we running into earlier may be causing the issues you're experiencing now. 

Please make sure that you're working with local project files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If that doesn't fix the problem, please try repairing Studio '13:

Articulate Support - How to Repair Articulate Studio '13

If you're still experiencing these issues, please try the following troubleshooting steps:

Unexpected or Erratic Behavior in Articulate Studio

Let me know if you try all of those suggestions and still have trouble.

This discussion is closed. You can start a new discussion or contact Articulate Support.