Incorrect Output of Lines

Hi!

I am using Articulate 9 with the latest (8) update and MS Office 2010.

When I export perfectly aligned lines, they get tilted by Presenter.

Is there a work around?

This is crucial as a lot of stuff is diagrammatic and such errors in the publish setting leaves us without a face.

The left is the output while the right is the powerpoint file.

TIA.

17 Replies
Steve Gannon

I noticed this too after moving to PowerPoint 2010.

If you don't need to animate your drawings, the quickest approach is to group all the objects, right-click on the group, and select Save As Picture and save it as a PNG. Then import the PNG and delete the group. (You'll want to keep a back up of your PowerPoint-drawn slides in case you need to change them later.)

Another workaround is to right-click on the crooked line, select Format Shape, select 3D Rotation, and set the Z-value to 359.9°. While this almost always corrects the "crookedness" of the line, sometimes this workaround nearly doubles the size of your line, so it's not always a solution.

Saving the drawing as a graphic is not always a quick fix because I often need to animate segments of technical line drawings. I end up having to save a dozen or more little lines and reassemble them all into position before animating them. Very time consuming!

I hope Articulate can fix this soon. 

Ananda Gupta

No Ray none was found.

The copy and paste as PNG is what i use now. It has its own problems though as many times i do not get the exact sharpness that i want. *living w/ it*

issue #2 - How do it edit, if needed -

For this I retain the diagram on the screen, group it and via the 'select pane' close the eye so that it is not visible on the screen.

Articulate does not publish objects that are invisible *thanks guys*.

So if i want to revisit the diagram later, i can delete the PNG, make changes to the editable diagram and redo the Paste as Graphic bit.

Cheers!

Ananda Gupta

Peter Anderson said:

Thanks for sharing, Ananda!

Steve Gannon said:

Ananda, just be certain that any objects you hide do not have animations assigned to them. My experience has been that hidden objects with animations assigned to them can cause problems with the published output of those slides. 

Welcome Peter.

WoW Steve, Thanks for sharing that. I have noticed that once i shut the eye, the animation actually are removed from the animation pane, but will take care of this aspect as well.

Cheers,

Ananda

Steve Gannon

Right, you will see them disappear from the animation pane but you'll also likely see that the numbering of the animations is messed up. For example, if your hidden object has been assigned the second on-click animation, your on-click animations in the animation pane may now be numbered 1, 3, 4...

Shay Riggs

Hi, just a quick confirmation that Steve’s 3D-rotation pointer above worked a treat.

In my case, I have two bright red horizontal rules at the top and bottom of the slide, and Articulate exported them slightly off horizontal. Through a bit of trial and error, I found that setting 3D-rotation --> Y to 180° fixed it up a treat. Far nicer than converting to bitmap and re-importing!

Now to get Articulate to kern text properly…