Making Titles Go Away

Oct 30, 2014

I have a PPT with two Engage interactions and two Quizmaker quizzes in it. In all four players, I unchecked the "Title" box, and the player preview showed the title disappearing.

When I published, however, the titles were gone from the quizzes but displayed in the Engage interactions.

How do I get rid of them?


5 Replies
Leslie McKerchie

Hi Tom! I'm not sure what type of interaction that you are utilizing, but I'll give you an example.

With the Glossary Interaction, I can unselect the option within Engage so that the title is not displayed, but there is still an Interaction Title in the body of the template, and this is what pulls to Presenter.

This is built into the template though, and even if I choose to leave it 'blank', the placeholder remains.

Not sure if this information helps you with what you are trying to do, but without seeing what you are working with it was a start :)

Tom Hudson

Thanks for your help, Leslie.

I am not referring to a specific interaction, but rather to the Engage file that is now a slide in my PPT presentation. When I click on Edit in Engage on the PPT slide, Engage opens up and I can edit my interactions (let's say it's a pyramid). While inside Engage, I select Player and turn off the title display. When I test it in Engage, the title is not displayed, but when I click on Save and Return to PPT, and then publish, the title is displayed. I can't find any other place to turn it off.

Strangely, Quizmaker works differently - when I turn off the title display in the Player in PPT and publish, the title in the quiz is not displayed. I will attach the file if that helps, but I'm not sure about this forum - is what I attach visible to everyone who looks at this post? If so, I'll have to email it to you, as it contains proprietary information.

This discussion is closed. You can start a new discussion or contact Articulate Support.