Oracle LMS Issues

I've been able to upload my SCORM 1.2 compliant zip package to the ScormCloud for testing, and it runs well, but with our Oracle based LMS, I'm receiving errors during launch.  

Has anyone had any successful integration with an Oracle based system?  The program won't even launch, only generating a stream of errors messages, forcing me to close it out.  Part of my process does involve replacing some SCORM compliant files before uploading and re-zipping the content.  Not sure if others have had similar experiences?

Thanks for any help.  

3 Replies
Hector Martinez

Thanks Blair,

Maybe I won't have to make the changes after all.  I don't know why our integration was so particular that we need such customizations.  The files I add to the zip have .xsd extensions.  This is what's been used for previous Captivate based courses, but I have a stronger preference for Articulate.  Maybe we can discuss further via email, if you're able.