Possible to change settings for image format in Storyboard output?

I'm publishing my Articulate course to the Storyboard output type but the MS-Word file it creates are HUGE!  The culprit are the large thumbnail images which, I believe, are either PNG or BMP format.  While I am able to manually 'Paste Special' to convert all the thumbnail images to .jpeg, this is cumbersome.  Is it possible to change the settings anywhere so that my published Articulate course (output type: Storyboard) uses .jpeg images automagically?

6 Replies
Jeanette Brooks

Hi guys,

Brian shared a great tip regarding how to reduce the Word file sizes. You can find it here:

https://player.vimeo.com/video/148899424

It involves saving your Word document as an .htm file, and then embedding the linked images in the file & resaving it as a Word doc. It can reduce the file size quite a lot.

The only thing is, if you are using Office 2010, unfortunately Microsoft rearranged some of the features and the "Prepare" option in MSWord (where you edit the links to the images so that they're embedded rather than linked) is now a little harder to find. You need to jump through a couple hoops to add it back to your Microsoft Word ribbon. This article describes how. Hope that helps!

Curt Zilbersher

Phil Mayor said:

Hi Curt

I had this issue last week, it produced a 109Mb file that weirdly when zipped went to 113Mb, the soultion I had was to pdf the file which brought it down to 2.2Mb so I could easily email the file

Phil

Hi Phil.  The problem with this approach is that you lose the ability to perform Word revisions amongst team members who rely upon the MS-Word revision process as their means to collaborate on storyboards.   The approach I was looking for required that the Word file stay in Word format.  Jeanette's reply provided the optimal solution, although I appreciate your reply as well.
Kriss Laber

The screnr Brian shared seems like a great option, but it's not working for me. I'm only getting 1/3 of the images when I reopen the html file. They are not in the accompanying folder either.  It's the same when I choose unfiltered html and mht. I have a 7 module course with storyboards of 100 megs each.  I was really hoping this would be a solution.