Presenter 360 - Slide Poperties (Menu & Logo OFF)

I have the Menu an Logo ticked for my project since I want it to show for the quiz only.  So I have to go through each slide and turn the Menu and Logo Off.  Simply choosing Off for the Menu and Logo do not work.  I have to first choose On, even though the default is On, then go back into it and choose Off.  This is the only way to apply OFF.  So now a simple 2 click task has turned into a 4 click process.  Any suggestions would be much appreciated.  My goal is to have the Sidebar Menu & Logo show for the quiz only.

4 Replies
Ashley Terwilliger-Pollard

Hi Keith,

This is actually really similar to something we saw and reported to our QA team here in regards to having the items default to the wrong status when upgrading a project or having a Quizmaker file inserted. 

I'll include this discussion in the report filed with our team so that I can provide any additional updates to you here. 

Crystal Horn

Hi there Keith- I just wanted to pop in and let you know that I confirmed this behavior of the Player features not sticking when you adjust multiple slides in the Slide Properties window.  This isn't the same behavior as with Presenter '13.  It appears only the first slide that is adjusted through the Slide Properties window adopts the changes, and the other slides just remain as defaulted (in terms of Player features).  This information is included with our QA team, and we'll update you here with any progress!  Thanks again.

K L

Thank you for the reply, but I believe you miss understood my comment.  I understand you have to change each slide, that is not the issue.  Here is the issue:  The slide is set to On (Default) and I want to turn the Menu and Logo off.  I assume the user would click the drop down box on the Menu option and choose "OFF" then go to the Logo option and choose "OFF".  But, it does not work this way.  Even though it is set to "ON (Default)", I have to click the "ON" choice, then click the drop down again and click the "OFF" choice in order to turn it off.  Then repeat the steps for the Logo setting.  It would be easier to simple choose "OFF" once and be done.

Crystal Horn

Yes, that's what I was able to reproduce!  Clicking the feature to On and then to Off did work, but obviously we'd expect that to just work by clicking the feature Off directly.

During my testing, however, I noticed that the first slide that I changed ("on-default" to "off" directly) worked, but any subsequent slides I changed in the Slide Properties window would not adopt the changes.  Here's a little Peek of that behavior.

As soon as we hear something from our QA team, though, we'll post it here!